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Introduction Formulator allows you to view online all of the information you are used to 
seeing in the Daily Racing Form (DRF). You can view, customize, analyze, 
and print statistical horse racing information. You can manipulate horse 
racing information to see it the way you want to see it. You can tailor your 
view to your specific requirements.

Knowledge of 
Microsoft Windows

This User’s Guide assumes that you have a basic understanding of Microsoft 
Windows and how to use a mouse.
Specifically, you must be able to:
• open and close Microsoft applications
• use button bars and pull-down menus
• understand concepts such as

• click
• double click
• select

Purpose of this Guide This User’s Guide is both a learning guide and a reference manual. It is 
written for new and experienced Formulator users.

Structure of this 
Guide

• This guide includes the following sections:
• Introduction to Formulator
• Using DRF on the Web
• Using Race Card Information
• Investigating Trainer Patterns
• Performing Administrative Tasks
• Past Performance Explanation
• Abbreviations
• Trainer Patterns Options
Formulator User’s Guide 1
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Introduction This chapter describes Formulator and where to get technical support.

In this chapter This chapter contains the following topics.

Topic See Page
Description of Formulator 4
Definition of Formulator Shortcut Bar Buttons 5
Definition of Formulator Menu Bar Buttons 8
Getting Help With Formulator 10
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Introduction For more than 100 years, Daily Racing Form has been known as the "Horse-
player's Bible." The Form has become an indispensable tool for handicap-
pers by providing accurate and timely statistical data, complete editorial 
coverage for nearly every racing circuit across the country and expert handi-
capping selections.
Formulator is the next generation of the Daily Racing Form. Using Formula-
tor, you can download information from all North American tracks. You can 
view, customize, analyze, and print statistical horse racing information. 
Everything that you are used to seeing in the Daily Racing Form — and 
more — is now available on your computer screen. With Formulator, you 
can manipulate the information to see it the way you want to see it. You can 
analyze and annotate Past Performances, you can scratch or hide horses, you 
can view jockey and trainer statistics. You can tailor your view to your spe-
cific requirements and even add your own comments.
You can even look into a trainer’s history using the Trainer Patterns feature.
Formulator is easy to use. Whether you are new to computers, new to horse 
racing, or both, Formulator gives you what you need to get started handicap-
ping!
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Formulator shortcut 
bar

The following buttons are included in Formulator shortcut bar. Use the 
buttons to navigate to Formulator windows.

Button Button Name Description

DRF.com This button brings you to the Daily 
Racing Form home page.

Fast Track This button accesses all of the Fast 
Track buttons: Open Racecards, 
Export Racecards, PDF Manual, and 
Help.

Open Racecard(s) This button displays the Open 
Downloaded Race Card Files dialog 
box. Select one or more race cards 
from this dialog to open.

Export Racecard(s) This button displays the Export DRF 
Race Card dialog box. Select one or 
more race cards from this dialog to 
export.

PDF Manual This button launched displays the 
PDF version of the Formulator User 
Guide.
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Button Button Name Description

Help This button displays the Formulator 
online help.

Race Card This button becomes activated when 
you open a downloaded race card. 
Choose it to access all of the race card 
information buttons.

Races This button becomes activated when 
you open a race downloaded race card. 
Choose it to access all of the races in 
the race card.

Race Info The Race Info contains information for 
every race on the race card. Race num-
ber, distance, age, abbreviated race 
class, probable post time, and purse 
amount are included.

Analysis/Graded 
Handicap

The Analysis/Graded Handicap page 
shows the Daily Racing Form graded 
handicap. It also shows an analysis of 
the race when it is available.

Past Performances Past Performances contains the same 
Past Performances information printed 
in the Daily Racing Form newspaper. 
Race number, track name, complete 
race conditions, and Past Performances 
for all horses entered in the race are 
included.
6 Formulator
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Button Button Name Description

Selections The Selections page shows each handi-
capper’s picks for each race. You can-
not modify the information on or the 
view of the Selections page.

Beyer Graph The Beyer Graph shows Beyer speed 
figures of all entries in a specific race.

Trainer Form The Trainer Form contains 16 columns 
of information for each trainer who has 
a start in the currently selected race 
card.

Jockey Form The Jockey Form contains 16 columns 
of information for each jockey who 
has a start in the currently selected race 
card.

Trainer/Jockey 
Combo

The Trainer/Jockey Combo contains 6 
columns of information for each 
trainer/jockey combination. There is a 
row for each trainer and a row for 
every jockey who has had multiple 
wins for the trainer.
Formulator User’s Guide 7
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Menu bar buttons The following buttons are included in Formulator menu bar. Use the buttons 
to perform Formulator tasks.

Button Button Name Description

Open Downloaded File Opens the Open Downloaded 
File dialog box. This dialog box 
includes previously downloaded 
race cards and DRF news.

Open Chartt Opens the Open Form Notes 
Chart dialog box, to access Race 
Charts.

Print Opens the Print dialog box to 
print the current window.

Find Opens the Find dialog box to find 
a trainer, jockey, or horse in the 
current race card.

Merge Workouts In the Past Performance window, 
merges workouts with Past Perfor-
mance running lines.

Scratch and/or Hide Horse In the Analysis/Graded Handicap 
window, opens the Scratch Horse 
dialog box to scratch a horse. On 
the Past Performance window, 
opens the Scratch and/or Hide 
Horse dialog box to scratch and/
or hide a horse.

Sort Ascending In the Trainer Form, the Jockey 
Form, and the Trainer/Jockey 
Combo, sorts by the selected col-
umn in ascending order.
8 Formulator
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Sort Descending In the Trainer Form, the Jockey 
Form, and the Trainer/Jockey 
Combo, sorts by the selected col-
umn in descending order.

Closer Look In the Past Performances, adds 
Closer Look information between 
entries.
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Introduction If you need assistance while using Formulator, you can view the Formulator 
online help or call Formulator technical support.

Online Help You can get online help on any task you perform with Formulator. There are 
three ways to get help.
• Select Formulator Help from the Help menu for general application help.
• Click on any Formulator window for help specific to that window.
• Click in the Fast Path pane on the left side of the window.

Help Topics Select the Help menu item at the top of the main Formulator window and 
choose Formulator Help. The Help Topics window opens.

Expand the contents for any topic in the left pane, and then click the topic 
title for which you want to see the help content. The content is displayed in 
the right pane. Once you are in a help topic, you can use the Back button to 
return to the previous screen.
10 Formulator
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Window-specific help To find window-specific help in Formulator, perform the steps in the 
following table.

Step Action
1

When viewing a specific window, click . 

For example, click  on the Open Downloaded File window.
A help window appears.

2 Click  to close the help window.

Reading the Online 
Help

While reading the online Help, you can jump to additional topics by clicking 
words that are green and underlined with a solid line. Find quick definitions 
of terms by clicking on words that are green and underlined with a dotted 
line.

Technical Support Technical support is available seven days each week, 24 hours each day. If 
you need assistance using Formulator, call the help desk at (800) 306-FORM 
(800 306-3676).
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Introduction This chapter describes how to 

• Set Up a DRF Account
• Download DRF Race Cards

In this chapter This chapter contains the following topics.

Topic See Page
Setting Up a DRF Account 14
Downloading DRF Race Cards 15
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Introduction To get started with Formulator, you must first create an online DRF account.

How to create an 
account

You must set up a DRF account before you can use Formulator. Follow the 
steps in this section to set up a DRF account on the DRF web site. This trans-
action is performed through a secure connection to ensure security and pro-
tect your privacy.

Step Action
1 Go to the DRF website, http://www.drf.com.
2 Click the Free Membership link in the upper left corner of the 

page or select Edit Account from the Quick Links section.
3 On the Edit Account page, fill in the required information on the 

page.
4 Click Submit. 
5 Click the Buy PPs & More link in the upper left corner of the 

page.
6 Follow the instructions on the DRF Online Account page. Select 

the plan that works best for you.
You will receive a confirmation email from DRF verifying your 
user ID and password.
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Introduction Before you can download DRF race cards, you must set up a DRF account. 
The Early Edition race card file is available after 8:00 PM EST two days 
prior to the race. The Final Edition race card is available after 5:00 PM EST 
the day before race day.

Download DRF Race 
Cards

Perform the following steps to download a DRF race card:

Step Action
1 Go to the DRF web site, http://www.drf.com. 
2 Login by entering your User ID and Password. This is the User ID 

and Password you created when registering an account.
3 Select the Download Data tab at the top of the page.
4 Select Formulator PPs from the side bar.
5 When you click on a Race Card to download, you are prompted to 

Open this file from its current location or Save this file to disk. 
Always select Save this file to disk.

6 After you select Save this file to disk, you are prompted for a direc-
tory name. We strongly recommend that you accept the default For-
mulator Download Directory setting. 

7 Click Save.
8 After downloading DRF race cards, click  from the Fast Track 

shortcut or select Open Downloaded Race Card Files from the File 
menu. The Open Downloaded Race Card Files dialog box lists all 
of the downloaded files, by track name and race date. You can sort 
the files by selecting the Track or Date options in the Sort Race-
cards By group box. Select one or more race cards to view. To select 
multiple race cards, hold the Ctrl key and click on the race cards.
Formulator User’s Guide 15
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Formulator Files Beginning with Formulator version 4.0, there are two kinds of Formulator 
files: Formulator Basic files and Formulator 4.0 files. 

• Files associated with Formulator 1 through Formulator 3.1 are now called 
Formulator Basic. 

• Only Formulator 4.0 files take advantage of the new features associated 
with version 4.0, notably the Trainer Patterns feature and the Race Charts 
feature.

Note: Formulator 4.0 software works with either the Basic or the version 4.0 
files. You do not need to download an older version of Formulator to access 
the Basic files. 
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Introduction This chapter describes how to: 

• Use Race Info
• View Analysis and Graded Handicaps
• Display and Modify Past Performances
• Annotate Past Performances
• Work with Past Performance Profiles
• View Selections
• View the Beyer Graph
• View Trainer and Jockey Information
• Viewing Race Charts

In this chapter This chapter contains the following topics.

Topic See Page
Using Race Info 18
Viewing Race Conditions 19
Viewing Analysis and Graded Handicaps 20
Displaying and Modifying Past Performances 23
Annotating Past Performances 34
Working with Past Performance Profiles 41
Viewing Selections 45
Viewing the Beyer Graph 47
Viewing Jockey Information 52
Viewing Trainer Information 54
Viewing Trainer/Jockey Combinations 56
Viewing Race Charts 58
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Introduction Race Info contains information for every race on the race card. Race number, 
distance, age, abbreviated race class, probable post time, and purse amount 
are included.

Opening a Race Card To open DRF race cards, click  from the Fast Track shortcut or select 
Open Downloaded Race Card Files from the File menu. The Open Down-
loaded Race Card Files dialog box lists all of the downloaded files, by track 
name and race date. You can sort the files by selecting the Track or Date 
options in the Sort Racecards By group box. Select one or more race cards to 
view. To select multiple race cards, hold the Ctrl key and click on the race 
cards.

How to use Race Info Click the Race Info shortcut or select Race Info from the Go menu

Printing Race Info Choose Print from the File menu to print the information in the Race Info 
window.

View Past 
Performance 

Double click a race to see the Past Performance for the race.

You can also choose Past Performances by clicking your right mouse but-
ton.

View Analysis/Graded 
Handicap

Click your right mouse button and choose Graded Handicap to see the 
Analysis/Graded Handicap for a race. 
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Introduction The Racing Info page in Formulator helps you gain a better reference point 
for the types of races on today's card. 

View the Race 
Conditions

From the Race Information page, select Race Conditions from the View 
menu. Comprehensive race conditions for each race is displayed on the page, 
as well as wagering information for each race, as shown below. You can print 
this page out for easy reference. Also, by de-selecting race conditions, the 
page returns to the consolidated listing of race conditions.
Formulator User’s Guide 19
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Introduction The Analysis/Graded Handicap page shows the Daily Racing Form graded 
handicap. It also shows an analysis of the race when it is available. 

The top portion of the page contains race number, distance, age, abbreviated 
race class, probable post time, and purse amount.

The middle portion of the page includes a list of all entries with their corre-
sponding post positions, program numbers (when available), jockey, weight, 
comment, and Daily Racing Form morning line odds.

If there is an analysis of the race, it is included at the bottom of the page. If 
there is no analysis, this section is not included.

How to use Analysis/
Graded Handicap

Click the Analysis/Graded Handicap shortcut or select 
Analysis/Graded Handicap from the Go menu.

Printing Analysis/
Graded Handicap

To print:

• the graded handicap you are currently viewing, choose Print Graded 
Handicap from the File menu.

• all graded handicaps associated with this race card, choose Print All 
Graded Handicaps from the File menu.

• the analysis you are currently viewing, choose Print Analysis from the 
File menu.

• all analyses associated with this race card, choose Print All Analyses 
from the File menu.
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Move through each 
Analysis/Graded 
Handicap

In the top portion of the page, click the Previous and Next buttons to move 
through each Analysis/Graded Handicap for all races on the race card.

Scratch or unscratch a 
horse

Scratch or unscratch a horse by clicking your right mouse button on the 
horse’s name and choosing Scratch Horse or Unscratch Horse. When you 
scratch a horse, the horse’s name appears in gray. 

Alternatively, you can click  on the button bar to open the Scratch 
Horse dialog box. 

Click  if you need assistance when viewing this dialog box.

Move to Past
Performance

Move to the Past Performance page by clicking on the horse’s name. 

If the horse is scratched, you cannot move to the Past Performance page.

Move to a specific race Move to an analysis/graded handicap for a specific race by clicking 

 on the shortcut bar and choosing one of the race numbers. 
Alternatively, you can choose a race number from the drop down box.
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View full analysis To display the entire analysis on the screen, choose All Analysis from the 
View menu.

. 
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Introduction Past Performances contains the same Past Performance information printed 
in the Daily Racing Form newspaper. Race number, track name, complete 
race conditions, and Past Performances for all horses entered in the race are 
included.

A complete description of Past Performance information is included in “Past 
Performance Explanation” on page 105. If necessary, review it before con-
tinuing.

How to use Past 
Performance

Click the Past Performance icon from the Race Card shortcut or select Past 
Performance from the Go menu.

Increase the main 
window size

You may want to increase the main window size so that you can see more of 
the Past Performance information. Increase the window size by turning off 
the:

• shortcut bar 
The shortcut bar is the buttons along the left side of the window.
Select Shortcut Bar from the View menu to turn it off.

The check next to Shortcut Bar indicates that the shortcut bar is visible. 
When you select Shortcut Bar, the check disappears and the shortcut bar 
is no longer visible.
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Increase the main 
window size
(continued)

• Tool Bar 
The tool bar buttons are across the top of the window.
Select Toolbar from the View menu to turn it off.

The box around the Toolbar tools indicates that the tool bar is visible. 
When you select Toolbar, the box disappears and the tool bar is no longer 
visible.

• Status Bar 
The status bar runs along the bottom of the window.
Select Status Bar from the View menu to turn it off.

The check next to Status Bar indicates that the status bar is visible. When 
you select Status Bar, the check disappears and the status bar is no longer 
visible.

Increase or decrease 
the display size

Increase or decrease the display size of the Past Performances page to make 
the figures easier to read. Select a font size from the Display Size item on the 
View menu
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Change the view of 
Closer Look

You can choose not to view the Closer Look on the Past Performances page. 
The Closer Look is the text analysis of each horse. In the newspaper version 
of the Daily Racing Form, the Closer Look is to the right of the Past Perfor-
mances. In Formulator, the Closer Look appears under WORKS. The Closer 
Look is not available for every Past Performance. 

When Closer Look information is displayed, a check appears next to Closer 
Look on the View menu.

Select Closer Look from the View menu to turn off the viewing. The check 
disappears and the Closer Look is no longer displayed.
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Change the view of 
company lines

You can choose not to view company lines on the Past Performances page. 
The company line is that portion of the running line that shows the first three 
finishers, weights, and margins.

You might choose not to view the company lines so that you can see more of 
the Past Performance page.

When company lines are displayed, a check appears next to Company Line 
on the View menu.

Select Company Line from the View menu to turn off the viewing. The 
check disappears and company lines are no longer displayed.
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Merge Workouts View workouts interspersed within running lines by choosing Merge from 
the View menu. The workouts are merged in chronological order.

By default, workouts are shown at the bottom of the Past Performance page. 
When workouts are merged with running lines, they appear in green. 

By merging workouts, you get a chronological view of a horse’s activity and 
insight into the trainer’s methodology.

Change the running 
lines display

You can choose how many running lines are displayed on the Past Perfor-
mances page. Select Running Lines from the View menu to display the 
Running Lines Display/Print Options Dialog Box.

Choose the maximum number of running lines you want to display for each 
entry. Select the standard of 10 lines per entry, all running lines for the life-
time of the entry, or enter a number of your choosing in Display X Number 
of Lines.

Click OK when you have made your selection.
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Hide or Unhide a 
Horse

Hide or unhide a horse by clicking your right mouse button and choosing 
Hide Horse or Unhide Horse. When you hide a horse, the horse’s name 
appears in red and past performance information is no longer displayed.

Scratch or Unscratch 
a Horse

Scratch a horse by clicking your right mouse button and choosing Scratch 
Horse. When you scratch a horse, the horse’s name is no longer visible.

To unscratch a horse, or to view the scratch and hide status for all horses, 

click . The Scratch and/or Hide Horse dialog box appears. 

Click  if you need assistance when viewing this dialog box. 
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Manipulate Pace 
Settings

By default, the Past Performances page shows elapsed times for the horse in 
the lead and the final time for the winner. 

To analyze fractional and final times on the Past Performances page, you can 
choose any combination of the following from the Pace menu:

• Incremental Splits to change the elapsed race time of a running line to 
incremental splits.

• This Horse to change the race time from the race leaders at each point of 
call to the horse you are currently viewing.

• Both Incremental Splits and This Horse to replace the standard running 
line race times with the incremental splits for the current horse. This 
allows you to view the second quarter split, or turn time, of the current 
horse in its last race.

View Specific Trainer 
Statistics

Double click the trainer name to view specific statistics. If trainer statistics 
are not available, a message indicates that the trainer was not found. If statis-
tics are available, the Trainer Statistics dialog box appears. 

Click  if you need assistance when viewing this dialog box. The Help 
includes a definition of each column.

View Specific Jockey 
Statistics

Double click the jockey name to view specific statistics. If jockey statistics 
are not available, a message indicates that the jockey was not found. If statis-
tics are available, the Jockey Statistics dialog box appears. 

Click  if you need assistance when viewing this dialog box. The Help 
includes a definition of each column.
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Choose Running Lines 
to Display

You can exclude running lines displayed on the Past Performances page by 
filtering those conditions that are not interesting to you. By default, no filters 
are applied. This means that all information is visible on the Past Perfor-
mances page. To change the filtering, select an item from the Filter menu. 

Choose a filter to show running lines of races that meet the criteria. For 
example, if you choose Turf from the Surface menu, only those running 
lines of races run on turf are visible in Past Performances.

Note: You can also choose to gray the text that is filtered. For example, if 
you are most interested in jockeys racing today, but want to see them in the 
context of all jockeys, you can gray the text for all jockeys other than those 
racing today. To do so, first select Jockey and then Today's from the Filters 
menu. Then select Gray Filtered Text from the Filters menu. 

Choose any combination of the following:

• Distance to view running lines by All, Today’s, Today’s Plus, Sprint, 
Route 

• Surface to view running lines by All, Dirt, Turf 
• Track Conditions to view running lines by All, Fast/Firm, Off-Track
• Recency to view running lines All, Within 15 Days, Within 30 Days, 

Within 45 Days, Within 60 Days, or Within 90 Days
• Medication to view running lines by All, Today’s Lasix, Lasix, Bute, or 

Lasix & Bute
• Early Pace to view running lines by All, On The Lead (first two calls), 

Within Two Lengths (first two calls)
• Jockey to selectively view all jockeys or jockeys racing today.
• Trainer to selectively view all trainers or trainers with horses racing 

today.
• Track & Surface to selectively view all tracks or tracks at which races are 

taking place today.
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Print Past 
Performances

Note: Before printing Past Performances, you can modify print options to 
use the PP Display Profile and to use large print fonts. To modify print 
options, choose PP Print Options from the File menu.

You can choose one of the following print options while viewing Past Perfor-
mances in Formulator:

• To print the past performance information for this race, choose Print and 
then This Race from the File menu. Enter the appropriate information in 
the Print dialog box and click OK. 

• To print past performance information for all races on this race card, 
choose Print and then All Races from the File menu. Enter the appropri-
ate information in the Print dialog box and click OK.

• To print past performance information for selected races, choose Print and 
Select Races from the File menu. Select the races in the Select Races dia-
log box and click OK. Enter the appropriate information in the Print dialog 
box and click OK. 
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Modify Past 
Performances Print 
Options

Choose PP Print Options from the File menu to modify Past Performance 
print options. 

In the PP Print Options dialog box, choose the Past Performances print 
options.

• Set the General Print Options:
- Use the options you set in the Past Performances profile. To do so, 
click your mouse on the box titled Use Applied PP Profile to place a 
check in the box.
- Use larger printer fonts. When you choose to use larger printer 
fonts, the Past Performances print in landscape mode with fonts opti-
mized for an 11 by 8 ½ piece of paper. To do so, click your mouse on 
the box titled Use Large Print Fonts to place a check in the box.
- Print the track diagram.

• Set the Running Lines print options for the Past Performances. Choose 
from one of the following options:

- Standard - This option prints up to 10 running lines per entry.
- Lifetime - This option prints all running lines for the lifetime of the 
entry.
- Print x number of lines - This option prints the number of lines 
that you specify.
- Condensed - This option prints as many running lines per entry 
(minimum of one line per entry) so that the race card will fit on one 
printed page.

The changes to the Past Performances print options remain in affect until you 
change them. Click OK to continue. 
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Move to a Past 
Performance for a 
Specific Race

Do one of the following:

• Click  on the shortcut bar and choose one of the race num-
bers.

• Choose a race number from the drop down box.

• Select Races from the Window menu.
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Using the Notes Menu You can add you own comments to the Past Performances using the Formu-
lator Notes option. There are two types of notes that you can add to the Past 
Performances:
• Trip Note - You can add trip notes for a specific horse or a race, or an 

entire race card. 
- To add a trip note for a horse or a race, select the Trip Note option 
from the Notes menu.
- To add a trip note for every horse in every race on the card, select 
the Note for Entire Card option from the Notes menu.

• Horse Note - if you have a general comment for a horse that is not specific 
to any particular race, select the Horse Note option from the Notes menu. 

To control the display of the notes in the performance profile, see “Setting 
Formulator Defaults” on page 79.
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Add a Trip Note for a 
Horse or a Race

A trip note is a specific comment or observation for a horse that has com-
pleted a race. Select the Trip Note option from the Notes menu. The Trip 
Notes dialog is displayed.

To add a trip note for a horse:
• Select a race in which the horse is entered from the drop-down box at the 

top of the dialog.
• Enter the descriptive text for the Trip note in the Comment column to the 

right of the horse's name.
• Click OK.
To enter a general trip note for all horses in the race, enter the comment in 
the Trip Note for Race field at the top of the dialog.
The trip note appears, right-justified, on the second line of the Running Lines 
information for the horse in any future race card in which the horse is 
entered.
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Add a Trip Note
 (continued)

Note the following display information:
• Notes that were entered as trip notes for an individual horse are preceded 

by *T—
• Notes that were entered as trip notes for an entire race are preceded by 

*R—

Alternatively, you can add a trip note for a horse by right-clicking on the 
horse. 

To add a trip for this horse:
• Right-click the horse, and select Trip Note.
• Enter the descriptive text for the trip note in the entry field. There is a 30-

character limit for this field. 
• Click OK.
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Add a Horse Note A horse note is a general comment for a horse that is not specific to any par-
ticular race.
To add a note for a horse:
• Select the Horse Note option from the Notes menu. The Horse Notes dia-

log is displayed.

• Select a race in which the horse is entered from the drop-down box at the 
top of the dialog.

• Click on the horse's name in the Horse column on the left side of the dia-
log.

• Enter the descriptive text for the horse note in the Note column on the right 
side of the dialog.

• Click OK.
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Add a Horse Note 
(continued)

The note appears below the Works and Trainer information in any race that 
the horse is entered.

Alternatively, you can add a horse note by right-clicking on the horse. 

To add a horse note for this horse:
• Right-click the horse, and select Horse Note.
• Enter the descriptive text for the horse note in the entry field. There is a 

30-character limit for this field. 
• Click OK.
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Add a Note for the 
Entire Card

You can add a trip note that appears for every horse that ran in every race 
that day. This feature is especially useful when you have a track-specific 
comment that would apply to the entire card. For example, if the track was 
very slow for every race that day, you could enter "Slow track" as a com-
ment. That comment would then appear in future race cards for every horse 
that ran that day. 
To add a note for the entire card:
• Select the Note for Entire Card option from the Notes menu. The Note 

for Entire Card dialog is displayed.

• Enter the text for the note in the entry field. There is a ten character maxi-
mum for this field.

• Click OK.
The information you add in the entry field on the Note for Entire Card dia-
log appears right-justified, on the second line of the Running Lines informa-
tion for the horse in any future race card in which the horse is entered. Notes 
that were entered for an entire card are preceded by *C-
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Introduction A Past Performances profile is a group of settings you have selected to save. 
For example, by default the Past Performance page is set to a display size of 
Normal Sized Fonts. If you prefer to view the page at a smaller font size, 
you can set the view to Small Sized Fonts, and then save the profile.

You can create a profile in two ways:

• dynamically, as you modify settings on the Past Performances page
• using the Profile Wizard, available from the Profile menu 

Initially, all Formulator defaults are used when viewing the Past Perfor-
mances page. When you change settings from the Formulator defaults to set-
tings that you prefer, you can save the profile to reflect your changes. 

Once you create and save the profile, you can apply it at any time. You can 
also set your saved profile in Setup Defaults so that it is used each time you 
open the Past Performances page. See “Setting Formulator Defaults” on page 
79 for more information.
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Create and Save a 
Profile

You can create a profile in two ways:

• using the Profile Wizard, available from the Profile menu
• dynamically, as you modify settings on the Past Performances page

While viewing Past Performances, you can modify:

• The view settings 
• The pace display settings 
• Running line display filters

Once you modify settings, you can save the modifications in a profile. Sav-
ing a profile allows you to use the settings when viewing another Past Per-
formance. 

To save the settings in a profile, perform the following steps:

Step Action
1 Select Save PP Profile As from the Profile menu.
2 Enter a profile name in the Save PP Profile As dialog box.
3 If you would like this profile to be your default profile, click Set to 

Default Profile. The default Profile is used each time you view 
Past Performances.

4 Click OK to save the profile or Cancel to close the dialog box.

To use the Profile Wizard, perform the following steps:

Step Action
1 Select Profile Wizard from the Profile menu.
2 Set the filter options by selecting from the drop down lists. Option-

ally, click Today’s Plus to set the distance ranges to include in the 
Past Performance running lines and click Next.

3 Set the View options, including the Display Size, Company Line, 
Merge Workouts, Closer Look, and Gray Filtered Text settings and 
click Next.

4 Set the Pace Display options for Splits and Horse and click Next.
5 Enter a profile name in the Profile Name field.
6 If you would like this profile to be your default profile, click Set to 

Default Profile. The default Profile is used each time you view 
Past Performances.

4 Click Finish to create the profile or Cancel to close the dialog box.
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Apply an Existing 
Profile

While viewing Past Performances, you can apply an existing PP profile. To 
do so:

Step Action
1 Select Apply PP Profile from the Profile menu.
2 Select a profile from the Profile drop down box.

Note: If there are no selections in the Profile drop down box, no 
profiles have been saved. You should create and save a profile 
before continuing.

3 If you would like this profile to be your default profile, click Set to 
Default Profile.
The default profile is used each time you view Past Performances.

4 Click OK to save the profile or Cancel to close the dialog box.
Formulator User’s Guide 43



Using Race Card Information
Working with Past Performance Profiles

 

Modify the Current 
Settings

Select Modify Current Settings from the Profile menu to see all settings in 
use.

The Current Settings dialog box displays the following:

• The profile currently applied, if any.
• All filter options, including the Running line display filters (see “Choose 

Running Lines to Display” on page 30)
• The view settings, including: 

- Whether the company line is displayed (see “Change the view of 
company lines” on page 26)
- Whether the Closer Look is displayed (see “Change the view of 
Closer Look” on page 25)

• The pace display settings (see “Manipulate Pace Settings” on page 29)

Click  if you need assistance when viewing this tab dialog box. 

Step Action
1 Select Modify Current Settings from the Profile menu.
2 Change any of the values on the Filters, View, or Pace tabs.
3 Click Apply on the tab when you finished modifying the settings.
4 Click OK to save the profile settings or Cancel to close the dialog 

box.

Restore 
Formulator PP 
Settings

While viewing Past Performances, you can restore Formulator Past Perfor-
mance settings. If you had previously applied a profile, that profile is 
removed and all defaults settings are restored. 

To restore settings, select Restore Default Settings from the Profile menu 
or from any tab on the Current Settings dialog box.
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Introduction The Selections page shows each handicapper’s picks for each race. You can-
not modify the information on or the view of the Selections page. 

How to use Selections Click the Selections shortcut or select Selections from the Go menu.

Identify Scratched 
Horses

Scratched horses appear with a line through them.

Identify Best Bets Best bets appear in bold.

Read Consensus 
Statistics

The track handicapper’s consensus statistics appear under the handicapper’s 
name on the Selections page. The statistics include number of races picked, 
top pick winners, and (in parentheses), top pick finishes in the money.
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Read Consensus 
Totals

Consensus totals are based on five points for first place, two points for sec-
ond place, one point for third place, and seven points for best bet.

For example, if the first two handicappers pick Real Merry to win, the third 
handicapper picks Real Merry to place, and the fourth handicapper picks 
Real Merry as a best bet, Real Merry’s consensus total is nineteen — five 
points each for the win picks, two points for the place pick, and seven points 
for the best bet pick.

Printing Selections To print the Selections window, choose Print on the File menu.
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Introduction The Beyer Graph shows Beyer speed figures of all entries in a specific race. 
The information in the top right corner of each horse’s past performance:

is displayed in the first four columns on the Beyer Graph:

The information to the right of this:

is displayed in the next four columns:
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Introduction 
(continued)

The information in the Past Performances running lines:

is displayed in the following three columns on the Beyer Graph:

The top portion of the Beyer Graph page includes a row for each horse in the 
race. The bottom portion of the page graphs the Beyer speed figures.
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Definition of Beyer 
Speed Figures

Every performance by every horse in North America is assigned a Beyer 
number which reflects the time of the race and the inherent speed of the track 
over which it was run, permitting easy comparisons of efforts at different 
distances. A horse who earns a 90 has run faster than one who runs an 80. In 
this system of numbers, 2 1/2 points are roughly equal to one length in 
sprints, and 2 points to one length in routes.

On the Beyer scale of numbers, the best horses in the country earn figures in 
the 120s. Good allowance horses or low-grade stakes horses run around 100. 
A typical $25,000 claiming race would be run in the low 90s, a $10,000 
claiming race in the low to mid 80s. The average winning figure for bottom 
level $2,500 claimers at smaller tracks is 57. Figures of horses who are badly 
beaten in slow races can dip into negative numbers.
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How to use the Beyer 
Graph

Click the Beyer Graph shortcut or select Beyer Graph from the Go menu.

Graph Beyer Speed 
Figures by Specific 
Columns

Click any of the first seven column headings in the top portion of the page to 
see the Beyer speed figures graphed by a specific column. 

The graph changes as you click each heading.

Alternatively, you can select a specific column to graph by choosing one 
from the Graph menu. 

or by choosing one from the Columns drop down box.
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Move to the Beyer 
Graph for a Specific 
Race

Move to the Beyer Graph for a specific race by choosing a race number from 
the drop down box.

Show and Hide Beyer 
Graph Columns

You can choose to show and Beyer Graph columns by choosing Show/Hide 
Columns from the View menu while you are viewing the Beyer Graph for a 
particular race. 

Select each item in the Show/Hide Columns dialog box. A check next to the 
item indicates the column appears. A box without a check indicates the col-
umn does not appear. Click OK to continue. 

Alternatively, to hide columns from the Beyer Graph view, you can position 
your mouse in the column you would like to hide and click your right mouse 
button. Choose Hide to hide the column. To show the column once again, 
you must invoke the Show/Hide Columns dialog box from the View menu. 

Print the Beyer Graph To print the Beyer Graph you are currently viewing, choose Print from the 
File menu.
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Viewing Jockey Information

Introduction The Jockey Form contains 16 columns of information for each jockey who 
has a start in the currently selected race card.

The Jockey Form is in the same format as the one you see in the Daily Rac-
ing Form newspaper. However, you can sort this Jockey Form in ascending 
or descending order by jockey name, mounts, and wins. By default, the form 
is sorted in descending order by wins. 

How to use the Jockey 
Form

Click the Jockey Form shortcut or select Track Facts and then Jockey 
Form from the Go menu.

Column definitions For a definition of each column, select Formulator Help from the Help 
menu. Double click Viewing Trainer and Jockey Information and then 
double click Jockey Column Descriptions. 

Change the sorting  To change sorting, double click the Jockey, Mount, 1st, %Win, or Avg. Win        
Pay Off column heading.

or choose one of the sorting methods from the drop down box.

Change between 
Ascending and 
Descending Order

To change between descending and ascending order, click one of the buttons 
on the button bar.
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Find a Jockey
To find a jockey, click  or choose Find from the Edit menu.

Show and hide Jockey 
Form columns

You can choose to show and hide Jockey Form columns by choosing Show/
Hide Columns from the View menu while you are viewing the Jockey 
Form. 

Select each item in the Show/Hide Columns dialog box. A check next to the 
item indicates the column appears. A box without a check indicates the col-
umn does not appear. Click OK to continue. 

Alternatively, to hide columns from the Jockey Form view, you can position 
your mouse in the column you'd like to hide and click your right mouse but-
ton. Choose Hide to hide the column. To show the column once again, you 
must invoke the Show/Hide Columns dialog box from the View menu. 

Print Jockey Informa-
tion

To print information in the Jockey window, choose Print from the File 
menu.
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Introduction The Trainer Form contains 16 columns of information for each trainer who 
has a start in the currently selected race card.

The Trainer Form is in the same format as the one you see in the Daily Rac-
ing Form newspaper. However, you can sort this Trainer Form in ascending 
or descending order by trainer name, starts, and wins. By default, the form is 
sorted in descending order by wins. 

How to use the 
Trainer Form

Click the Trainer Form shortcut or select Track Facts and then Trainer 
Form from the Go menu.

Column definitions For a definition of each column, select Formulator Help from the Help 
menu. Double click Viewing Trainer and Jockey Information and then 
double click Trainer Column Descriptions. 

Change the sorting To change sorting, double click the Trainer, Starts, 1st, %Win, or Avg. Win Pay 
Off column heading.

or choose one of the sorting methods from the drop down box.

Change between 
Ascending and 
Descending Order

To change between descending and ascending order, click one of the buttons 
on the button bar.
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Find a Trainer
To find a trainer, click  or choose Find from the Edit menu.

Show and Hide 
Trainer Columns

You can choose to show and hide Trainer Form columns by choosing Show/
Hide Columns from the View menu while you are viewing the Trainer 
Form. 

Select each item in the Show/Hide Columns dialog box. A check next to the 
item indicates the column appears. A box without a check indicates the col-
umn does not appear. Click OK to continue. 

Alternatively, to hide columns from the Trainer Form view, you can position 
your mouse in the column you'd like to hide and click your right mouse but-
ton. Choose Hide to hide the column. To show the column once again, you 
must invoke the Show/Hide Columns dialog box from the View menu. 

Print Trainer Infor-
mation

To print information in the Trainer window, choose Print from the File 
menu.
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Introduction The Trainer/Jockey Combo contains 6 columns of information for each 
trainer/jockey combination. There is a row for each trainer and a row for 
every jockey who has had multiple wins for the trainer.

The Trainer/Jockey Combo is in the same format as the one you see in the 
Daily Racing Form newspaper. However, you can sort this Trainer/Jockey 
Combo in ascending or descending order by trainer name, starts, and wins. 
By default, the form is sorted in descending order by wins. 

How to use the 
Trainer/Jockey 
Combo Form

Click the Trainer/Jockey Combo Form shortcut or select Track Facts and 
then Trainer/Jockey Combo from the Go menu.

Column definitions For a definition of each column, select Formulator Help from the Help 
menu. Double click Viewing Trainer and Jockey Information and then 
double click Trainer/Jockey Combo Column Descriptions. 

Change the sorting To change sorting, double click the Trainer/Jockey, Starts, 1st, or Avg. Win 
Pay Off column heading.

or choose one of the sorting methods from the drop down box.

The sorting is based on the trainer. For example, if you click on the Trainer/
Jockey column, the trainer names are sorted alphabetically and the jockeys 
associated with each trainer are sorted alphabetically under the Trainer’s 
name. If you click Wins, the rows are sorted by Trainer wins. Jockey wins 
are sorted under each Trainer’s name.
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Change between 
Ascending and 
Descending Order

To change between descending and ascending order, click one of the buttons 
on the button bar.

Find a Trainer or a 
Jockey

To find a trainer or a jockey, click  or choose Find from the Edit menu.

Show and Hide 
Trainer - Jockey 
Combo columns

You can choose to show and hide Trainer - Jockey Combo columns by 
choosing Show/Hide Columns from the View menu while you are viewing 
the Trainer - Jockey Combo Form. 

Select each item in the Show/Hide Columns dialog box. A check next to the 
item indicates the column appears. A box without a check indicates the col-
umn does not appear. Click OK to continue. 

Alternatively, to hide columns from the Trainer - Jockey Combo view, you 
can position your mouse in the column you'd like to hide and click your right 
mouse button. Choose Hide to hide the column. To show the column once 
again, you must invoke the Show/Hide Columns dialog box from the View 
menu. 

Print Trainer/Jockey 
Combo Information

To print information in the Trainer/Jockey window, choose Print from the 
File menu.
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Introduction With Formulator, you have easy access to a variety of Form Note Race 
Charts for the last three races any horse has run simply by clicking on the 
blue link of the race date, within a Past Performances. Formulator displays 
the traditional results chart for that race, but provides several viewing 
options for the information. 

From the Charts view, you can also drill-down to the Past Performances of 
other horses that your horse has run against in the past.

Display the Race 
Chart

To display the Race Chart for a specific horse, click on the race date object, 
highlighted in blue, in the running line of a Past Performance. You can also 
access a Race Chart by completing the following steps:

• Select Open Form Note Chart from the File menu. Formulator displays 
the Open Form Notes Chart dialog box.

• On the left side of the dialog box, select the Track from the drop-down list 
box.

• On the right side of the dialog box, use the Calendar section to select the 
Date for the race.

• Click OK.

The standard chart view is displayed, as shown below. 

Note: Race Charts are available only for the last three starts.
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Changing Chart 
Views using the View 
menu

You can change the chart view by selecting the View menu and selecting any 
of the following chart views:

• Standard Chart view - the default view, showing the standard race results 
chart for the specific race you selected.

• Next Race view - shows the race chart for the next race in which the horse 
ran.

• Beyer Figures view - shows the Beyers for the last ten races for all of the 
horses in the field. The Beyer numbers are not available for any starts that 
are less than ten days old.

• Incremental Pace view - shows the split times for each individual horse in 
the field.

• Elapsed Times view - shows the elapsed time for each individual horse in 
the field.

• Race Comments view - shows the DRF comment line for each horse in 
the field.

• Trip Notes view - shows any trip notes entered for any horse in the race. 
(For more information, see “Add a Trip Note for a Horse or a Race” on 
page 35.) 

All of these features are in place to help you gauge the quality of the race in 
question, by maximizing the information that is readily available in a DRF 
chart. Further, you can use the blue arrows or the drop-down menu at the top 
of the page to look at the other charts on the same race card - it's a great way 
to check if there were any track biases that day. 
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Changing Chart 
Views using the Icons

You can also choose a chart view by clicking on an icon in the tool bar, as 
shown below:

Icon Chart
The standard chart view.

The Next Race view.

The Beyer Figures view.

The Incremental Pace view.

The Elapsed Times view.

The Race Comments view.

The Trip Notes view. 
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Viewing Lifetime Past 
Performances

From any Chart view, the names of all of the horses in the chart are high-
lighted in blue. Click on any of the names to display the lifetime PPs for that 
specific horse, as shown below. 

This feature is very useful to investigate the quality of a horse's competition.

Note: You can access the Lifetime PPs for a horse, only for the race number 
in the Race Card from which you accessed the chart.

Once you are finished reviewing the Past Performances, use the backwards 
arrow button at the top of the page to return to the Charts view.
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Additional Options You can also perform the following actions from the Chart View:

• Navigate to a different race in the chart by using the race arrows in the 
toolbar or the drop-down list, shown below. 

• Click on an entry in the Last Raced column of a horse within the Chart 
View. This displays the chart for each horse's last race.

• Use the Chart Lookup dialog box to display a results chart. To do so, 
select Open FormNote Chart from the File menu. 

• To return to the Past Performance, select the race card icon from the tool 
bar, shown below.
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Introduction This chapter describes how to 

• Display Trainer Patterns
• Customize the Results
• View Trainer Pattern Details

In this chapter This chapter contains the following topics.

Topic See Page
Displaying Trainer Patterns 64
Viewing the Results 65
Customizing the Results 70
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Introduction When handicapping a race, it is very useful to investigate a trainer's history 
in a similar race. For example, does the trainer excel in cheap claiming 
races?

This powerful feature enables you to perform in-depth analyses of a trainer's 
patterns. You can create custom queries about a specific trainer history and 
tendencies, and view both summary level and detailed results for the query. 
You can also browse through the Past Performances of all the horses in a 
trainer's stable, and use filters to isolate specific horses and to identify pat-
terns.

How to display 
Trainer Patterns

Click on a trainer's name, highlighted in blue text, in the top portion of the 
Past Performance.

Formulator displays the entirety of the trainers training records, providing 
both the trainer's statistics and the actual Performance Profiles for the indi-
vidual horses trained. You can refine the scope of the query results by modi-
fying the filter options. For more information, see “Customizing the Results” 
on page 70.

Note: A Trainer Patterns file is available only the day prior to a race, and 
until 4.a.m. (EST) on race day.
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Introduction When you click on a trainer's name, highlighted in blue text, in the top por-
tion of the Past Performance, Formulator displays the entirety of the trainers 
training records, providing both the trainer's statistics and the actual Perfor-
mance Profiles for the individual horses trained. 

Viewing the Sum-
mary Information

The top line of the Trainer Patters page displays the lifetime statistics of the 
trainer:

• Starts - The number of starts for this trainer.
• Wins - The number of times this trainer has won.
• ITM - The number of times this trainer has finished in the money.
• Win % - The percentage of times this trainer has won.
• ITM % - The percentage of times this trainer has finished in the money.
• $2 ROI - The average return on investment per two dollars wagered on 

this trainer.
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Selecting from the 
Options Bar

The second section of the page provides options that help you navigate to 
other relevant areas of Formulator, or help you further refine your investiga-
tion.

• View TP PPs - Click this option to display the Past Performances for all of 
the horses trained by the selected trainer. You can click the TP Options 
menu item, and selecting View TP PPs. 

• Return to Race Card - Click this option to navigate back to the race card 
where you started.

• Reset TP Filters - Click this option to clear the filters you selected in the 
Modify TP Filters dialog box, and return the options to the default settings. 
You can also return the filters to their default settings by clicking the TP 
Options menu item, and selecting Reset TP Filters. 

• Modify TP Filters - Click this option to display the Modify TP Filters dia-
log box, which enables you to further refine your investigation by chang-
ing any of the following options (You can also display the Modify TP 
Filters dialog box by clicking the TP Options menu item, and selecting 
Modify TP Filters): 

• Change the basic horse and trainer filters
• Change the filters for race categories and custom ranges
• Change the track and jockey filters

• Display TP Filters - Click this option to display the Display TP Filters 
dialog box. This dialog box displays a summary list of the settings you 
specified on the Modify TP Filters dialog box. The list includes only those 
filters that you have changed from the default settings.
66 Formulator



Investigating Trainer Patterns
Viewing the Results
 

 

Viewing the Columns The following columns are displayed in the Trainer Patterns detail view, 
which is the lower half of the Trainer Patterns Detail View page.
• Horse - The name of the horse. Double-click the name to display the Past 

Performance for that horse.
• Track - The abbreviation for the name of the track.
• Date - The date on which the race was run.
• Race - The number of the race on the race card.
• Days Off - The number of days off the horse had between races. FTS indi-

cates the first race that the horse has run.
• Class - The class of the race. A standard class ladder has stakes races at the 

top (Grade 1, Grade 2, Grade 3, and ungraded), followed by allowance 
races, then claiming races (by price), then restricted claiming races, then 
maiden races and maiden claiming races. 

• Distance - The distance over which the race was run.
• Surface - The track surface for the race.
• Beyer - The Beyer speed figure for the horse.
• Post Position - The post position for the horse for this race.
• Finish - The position where the horse finished the race.
• Off. Fin. - The official finish position for the horse.
• Margin - The margin, in lengths, by which the horse finished behind the 

winning horse.
• Odds - The odds for the horse to win the race.
• Jockey - The name of the jockey.
• Starters - The number of horses in the field for that race.
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Viewing Trainer 
Patterns Past 
Performances

Click the View TP PPs option to display the Past Performances for all of the 
horses trained by the selected trainer that conform to the TP filters you have 
selected. From this view, only the running lines that apply to the specific 
Trainer Patterns filters you have specified are highlighted. 
You can also see the workout information that is related to the running lines 
you see in the TP Past Performances view by selecting the TP Workouts 
options from the View menu. This option shows only the workouts that pre-
cede a highlighted start (that is, a start that meets the Trainer Pattern criteria).
To return to the Trainer Patterns Detail View, select the View TP Details but-
ton.
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Other Actions You can also perform the following actions from the Trainer Patterns view:
• Show or Hide columns - Choose Show/Hide Columns from the View 

menu. Select each item in the Show/Hide Trainer Patterns Columns dialog 
box. A check next to the item indicates the column appears. A box without 
a check indicates the column does not appear. Click OK to continue. 

• View the Past performance for a specific horse - Double-click the name 
of a horse in the Horse column to display the Past Performance for that 
horse. 

• Return to the Past Performance - Select the race card icon from the tool 
bar, shown below.
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Introduction The Modify TP Filters dialog box enables you to completely customize 
what statistics you want Formulator to show you. Once you have specified 
your query options, Formulator provides you with the statistics you 
requested for that trainer, as well as the relevant Performance Profiles for the 
horses in the trainer's stable that meet the specified criteria. 

Display the Modify TP 
Filter Dialog Box

To display the Modify TP Filters dialog box, choose one of the following:

• select the TP Options menu at the top of the page and choose Modify TP 
Filters

• select the Modify TP Filters option from the Trainer Patterns view
The Modify TP Filters dialog box enables you to completely customize what 
statistics you want Formulator to show you. Once you have specified your 
query options, Formulator provides you with the statistics you requested for 
that trainer, as well as the relevant Performance Profiles for the horses in the 
trainer's stable that meet the specified criteria. 
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Changing the Basic 
Filter Options 

The Basic Filters tab of the Modify TP Filters dialog box enables you to 
customize the basic query and filter parameters relating to the time frame 
you are interested in, the track surface, and several key parameters relating to 
the horses in the trainer's stable.

Customize your query by selecting options from the drop down lists on this 
tab. The following options are available. For a complete description of the 
options, see “Formulator Trainer Pattern Options” on page 131.

General options

• Time Frame 
• Surface 
• Winners, etc.
• Beyer Speed Figures 
Horse related options

• Age 
• Sex 
• Lasix 
• Blinkers 
Trainer options

• Trainer changes 
• Class moves 
• Shippers 

Tip As you make your selections on the Basic Filters tab, the options that repre-
sent your customized query are shown on the right hand side of the dialog 
box. 
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Changing the Filters 
with Ranges 

The Filters With Ranges tab of the Modify TP Filters dialog box enables 
you to customize specific parameters relating to the days between starts, the 
closing odds, distance, purse, and class for the horses in the trainer's stable.

Customize your query by selecting options from the drop down lists on this 
tab. You can also specify your own user-defined ranges for these parameters 
by selecting the User Min. & Max options from any of the drop-down lists 
on this tab. 

The following options are available. For a complete description of the 
options, see “Formulator Trainer Pattern Options” on page 131.

• Days Between Starts 
• Closing Odds 
• Distance 
• Purse 
• Class 

Specifying Min/Max 
Ranges 

When you select the User Min. & Max options from any of the drop-down 
lists on the Filters With Ranges tab, the Specify Range dialog box is dis-
played. Use this dialog box to specify the minimum and maximum values for 
the option you selected. Type the minimum value in the Greater Than or 
Equal To field, and the maximum value in the Less Than or Equal To field 
on this dialog to create the value range. Click OK when you are done.

Tip As you make your selections on the Filters With Ranges tab, the options 
that represent your customized query are shown on the right hand side of the 
dialog box.
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Changing the Track 
and Jockey Filters

The Track/Jockey Filters tab of the Modify TP Filters dialog box enables 
you to filter the Trainer Patterns view by selecting specific tracks and jock-
eys to include in the view.

The following options are available. Click on an option in the list to see a 
complete description.

• Track Filters 
• Jockey Filters 

Tip As you make your selections on the Track/Jockey Filters tab, the options 
that represent your customized query are shown on the right hand side of the 
dialog box. 

Trainer Patterns 
Example 

You are looking at the Performance Profiles of a Richard Mandella horse 
entered today at Hollywood Park, in a mile allowance race on the turf, with 
Victor Espinoza riding. Click on Mandella's name to display his Trainer Pat-
tern file. 

On the Basic Filters tab, use the Time Frame option to choose between 
looking at the statistics relevant for the last five years of Mandella's barn, or 
choose a smaller time period (you can look at just the last 30 days, if 
desired). Use the Surface option to select turf. 

Select the Filters With Ranges tab, and select Distance. Click the drop-
down list, scroll down and select User Min & Max Distances. Click the 
Min/Max button and set the distance to 8 furlongs (1 mile) in both the mini-
mum and maximum distance fields, so you can see how Mandella has done 
with milers, exclusively, over the years. 

Click the Track/Jockey Filters tab. In the Jockey Filter, select Include 
Jockey List, and select Victor Espinoza's name. Click OK. 

The result is the relevant statistics for all of the combined choices you've just 
made, answering the following question: In the past five years, how has 
Richard Mandella done in mile races on the turf with Victor Espinoza riding?
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Introduction This chapter describes how to 
• Export DRF Race Cards
• Delete Downloaded Files
• Delete PP Profiles
• Set Formulator Defaults
• Archive the Notes Database

In this chapter This chapter contains the following topics.

Topic See Page
Exporting DRF Race Cards 76
Deleting Downloaded Files 77
Deleting Past Performance Profiles 78
Setting Formulator Defaults 79
Archiving the Notes Database 80
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Introduction Use the Export DRF Race Card dialog box to export Daily Racing Form 
race cards to comma delimited files. 

How to export a DRF 
Race Card

After exporting a DRF race card, you can view the race card information in 
any program that accepts comma delimited files. For example, you can view 
the race card in Microsoft Excel. 

Step Action
1 Choose Export from the File menu.
2 Select a race card from the list of race cards in the Export DRF 

Race Card dialog box.
You can sort the files by selecting the Track or Date options in the 
Sort Racecards By group box. 
To select multiple race cards, hold the Ctrl key and click on the 
race cards.
Note: If you stored the race cards in a directory other than the cur-
rent directory, click Directory to choose a different directory from 
which to select downloaded race cards that you wish to export.

3 Click OK to save the file.
4 In the Target Directory dialog box, the default target directory is 

the Export subdirectory of the directory where you installed 
Formulator. For example, if you installed Formulator in 
C:\DRF\Formulator, comma delimited files are saved in 
C:\DRF\Formulator\Export. 
Click Directory to choose a different directory in which to save 
the file.
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Introduction Use the Delete Downloaded Files dialog box to delete Daily Racing Form 
race cards and news files that you no longer need. 

How to open the 
Delete Downloaded 
Files dialog box

Select Delete Downloaded Files from the File menu to open the Delete 
Downloaded Files dialog box.

Sort the list of files Sort the list by file or date. Click the column heading to change the sorting in 
that column. 

For example, to sort by the oldest date to the most recent date, click the Date 
column heading. 

Choose more than one 
file to delete

Choose more than one file in the dialog box by holding down your control 
key (Ctrl on your keyboard) as you choose files to delete.

Change the directory

Click . to change the directory to that of the files you want 
to delete.
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Introduction Use the Delete PP Profiles dialog box to delete Past Performance Profiles 
that you no longer need. 

How to open the 
Delete PP Profiles dia-
log box

Select Delete PP Profiles from the File menu to open the Delete PP Profiles 
dialog box.

Choose more than one 
file to delete

Choose more than one file in the dialog box by holding down your control 
key (Ctrl on your keyboard) as you choose files to delete.
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Introduction Use the Setup Defaults dialog box to set default values for Formulator. 

How to open the Setup 
Defaults dialog box

Select Setup Defaults from the File menu to open the Setup Defaults dialog 
box.

Set Defaults In the Setup Defaults dialog box, you can define:

• The download directory where Past Performances are stored.
• The Past Performances Profile used.
• The display options of the Notes information you add to Past Perfor-

mances.
• Whether you should be prompted to save the Past Performances profile 

when leaving a race.
• The data management options for the Trainer Patterns files.
See the online Help for more information on these settings.
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Archive the Notes 
Database

The Notes database (drfnotes.zip) is a password-protected zip file that is 
used exclusively by Formulator. 
The Notes database stores the comments you add to past performances using 
the Trip Note, Horse Note, and Note for Entire Card options available 
from the Notes menu.
To archive the Notes database: 
• Choose Backup Notes Database from the File menu. The Backup Notes 

Database dialog is displayed.

• Click the Directory... button and navigate to the directory where you want 
to archive the file.

• Click OK to backup the file.
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Restore the Notes 
Database

To restore the Notes database (drfnotes.zip), copy the file to the Notes folder 
in the Drf\Formulator directory.
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A. Exported Files
 

 

 

 

Introduction You can export DRF race cards to comma delimited files using the Export 
DRF Race Card dialog box. The formats of the comma delimited files are 
described in this appendix.

In this appendix This chapter contains the following topics.

Topic See Page
Export File Definitions 84
Special Products File Layout 85
Workout File Layout 86
Race File Layout 87
Comprehensive Trainer Statistics File Layout 89
Running Line File Layout 90
Horse File Layout 94
Betting Information File Layout 98
Code Tables 99
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Introduction When you choose to export a race card, six different types of comma delim-
ited files are generated.

Special Products File This file contains Beyer Speed Figures and Mudders and Turfers ratings for 
the entire race cards.The Special Products File has a file extension of .CS. 

Workout File This file contains workout level information for all horses in the race card. 
The Workout File has a file extension of .CW. 

Race File This file contains race level information for all races in the Race Card. The 
Race File has a file extension of .CR. 

Comprehensive 
Trainer Statistics File

This file contains comprehensive trainer statistics for all horses in the race 
card.The Comprehensive Trainer Statistics File has a file extension of .CT. 

Running Line File This file contains running line level information for all horses in the race 
card. The Running Line File has a file extension of .CHR. 

Horse File This file contains entry level information for all horses in the race card, as 
well as a “scratch indicator” for all scratched horses in the race card. The 
Horse File has a file extension of .CH. 

Betting Information 
File

This file contains any late changes to information for the horses in the race 
card, such as the official betting numbers, scratches, jockey changes, and the 
morning line. The Betting Information File has a file extension of .PGH. 
Note that this file does not include scratched horses, but a scratch indicator is 
set in the horse file record for all scratched horses.
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Introduction The following table describes the layout of the Special Products File

Field Description Type Format Comments

1 Race Card Track Text 4

2 Race Card Date Date mm/dd/yyyy

3 Race Card Race Numeric 2

4 Horse Text 22

5 Foreign or Domestic Text 2 D=Domestic
F=Foreign
G=Foreign

6 Best Fast Dirt Numeric 4

7 Best Turf Numeric 4

8 Best Wet Numeric 4

9 Best Distance Numeric 4

10 Best Lifetime Numeric 4

11 Best Current Year Numeric 4

12 Best Prior Year Numeric 4

13 Best Track Surface Numeric 4

14 Mudder & Turfers Mud Rating Character 4

15 Mudder & Turfers Turf Rating Character 4

16 Mudder & Turfers Distance 
Rating

Character 4
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Workout File Layout
 

Introduction The following table describes the layout of the Workout File

Field Description Type Format Comments

1 Race Card Track Text 4

2 Race Card Date Date mm/dd/yyyy

3 Race Card Race Numeric 2

4 Horse Text 22

5 Foreign or Domestic Text 2 D=Domestic
F=Foreign
G=Foreign

6 Track Text 4

7 Date Date mm/dd/yyyy

8 Surface Text 2 See Workout 
Surface Code 
Table on page 
104

9 Distance Numeric 6.2

10 Track Condition Text 4

11 Workout Type Text 2

12 Workout Time Numeric 6.2

13 Bullet Text 2 Y=Yes

14 Comment Text 16

15 Rank Numeric 4

16 Rank In Numeric 4
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Introduction The following table describes the layout of the Race File

Field Description Type Format Comments

1 Race Card Track Text 4

2 Race Card Date Date mm/dd/yyyy

3 Race Card Race Numeric 2

4 Starters Numeric 2

5 Track Name Text 40

6 Race State Text 2

7 Division Text 2

8 Race Breed Text 2 See Breed Type 
Code Table on 
page 100.

9 State Bred Text 2 Blank=Open
S=State Bred
R=Restricted

10 Sex of Race Text 2 See Sex Code 
Table on page 
102

11 Age of Race Text 2 See Age Code 
Table on page 
99

12 Class Text 4

13 Purse Numeric 10.3 In Thousands

14 High Claim Price Numeric 10.3 In Thousands

15 Low Claim Price Numeric 10.3 In Thousands

16 Distance Numeric 6.3

17 Inner Text 2 See Inner Code 
Table on page 
100

18 Surface Text 2 See Surface 
Code Table on 
page 103
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19 Race Type Text 2 See Race Type 
Code Table on 
page 102

20 Graded Race Numeric 2 1=American 
Grade 1
2=American 
Grade 2
3=American 
Grade 3
4=Canadian 
Grade 1
5=Canadian 
Grade 2
6=Canadian 
Grade 3

21 Graded Race Description Text 16

22 Simulcast Track Text 4

23 Simulcast Race Numeric 2

24 Track Record Numeric 6.2

25 Day Of Week Text 10

26 Post Time Text 6

27 Long Class Text 14

28 Track Abbreviation Text 30

29 Distance Unit Text 2

30 Time Unit Text 2

31 Conditions Memo Undefined

Field Description Type Format Comments
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Introduction The following table describes the layout of the Comprehensive Trainer 
Statistics File

Field Description Type Format Comments

1 Race Card Track Text 4

2 Race Card Date Date mm/dd/yyyy

3 Race Card Race Numeric 2

4 Horse Text 22

5 Trainer Text 22

6 Category Text 12

7 Starts Numeric 4

8 Win Percentage Numeric 4.2

1 Race Card Track Text 4

2 Race Card Date Date mm/dd/yyyy

3 Race Card Race Numeric 2

4 Horse Text 22

5 Trainer Text 22

6 Category Text 12

7 Starts Numeric 4
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Introduction The following table describes the layout of the Running Line File.

Field Field Description Type Format Comments

1 Race Card Track Text 4

2 Race Card Date Date mm/dd/
yyyy

3 Race Card Race Numeric 2

4 Horse Text 22

5 Foreign or Domestic Horse Text 2 D=Domestic
F=Foreign
G=Foreign

6 Foreign Race Text 4 Y=Yes

7 Date Date mm/dd/
yyyy

8 Track Text 4

9 Race Numeric 2

10 Surface Text 2

11 Timeform Code Text

12 Inner Text 2

13 Distance Numeric 6.2

14 Class Text 4

15 Long Class Text 14

16 Claim Price Numeric 6.2 In Thousands

17 Purse Numeric 8.3 In Thousands

18 Track Condition Text 4

19 Race Sex Text 2 See Sex Code Table 
on page 102

20 Race Age Text 2 See Age Code Table 
on page 99

21 State Bred Text 2 Blank=Open
S=State Bred
R=Restricted
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22 Starters Numeric 2

23 First Fraction Numeric 6.2

24 Second Fraction Numeric 6.2

25 Third Fraction Numeric 6.2

26 Fourth Fraction Numeric 6.2

27 Fifth Fraction Numeric 6.2

28 Sixth Fraction Numeric 6.2

29 Final Time Numeric 6.2

30 First Horse Text 22

31 Second Horse Text 22

32 Third Horse Text 22

33 First Horse’s Weight Numeric 4

34 Second Horse’s Weight Numeric 4

35 Third Horse’s Weight Numeric 4

36 First Horse’s Length Numeric 6.2

37 Second Horse’s Length Numeric 6.2

38 Third Horse’s Length Numeric 6.2

39 Graded Race Numeric 2 1=American Grade 1
2=American Grade 2
3=American Grade 3
4=Canadian Grade 1
5=Canadian Grade 2
6=Canadian Grade 3

40 Graded Race Description Text 46

41 Foreign Course Text L=Left Handed
R=Right Handed
S=Straight
*For Foreign Courses 
Only

42 Post Position Numeric 2

43 First Call Numeric 2

44 First Call Length Numeric 6.2

45 Second Call Numeric 2

Field Field Description Type Format Comments
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46 Second Call Length Numeric 6.2

47 Third Call Numeric 2

48 Third Call Length Numeric 6.2

49 Fourth Call Numeric 2

50 Fourth Call Length Numeric 6.2

51 Stretch Call Numeric 2

52 Stretch Call Length Numeric 6.2

53 Final Call Numeric 2

54 Final Call Length Numeric 6.2

55 Disqualified Text 2

56 Dead Heat Text 2 Blank=No Dead Heat
Y=Dead Heat
#=See Formula 
Below
Final Call - # = Adj. 
Finish

57 Disqualified Placement Numeric 2

58 Beyer Figure/Timeform Ratings Numeric 4 # =Figure/Rating
999 =Did not finish
998 =Figure<=0
*Contains Timeform 
Rating if foreign race.

59 Weight Numeric 4

60 Apprentice Numeric 2

61 Comment Text 22

62 Long Comment Text 72

63 Odds Numeric 6.2

64 Odds Position Numeric 2

65 Claimed Text 2 C=Claimed

66 Lasix Text 2 Blank=No Lasix
L=Lasix
- = No Info
/ = Lasix not allowed

Field Field Description Type Format Comments
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67 Bute Text 2 Blank=No Bute
T=Bute
- = No Info
/ = Bute not allowed

68 Blinker Text 2 B=Blinkers

69 Bandage Text 2 Blank=No Bandages
F=Front
B=Back
4=Front and Rear

70 Alternate Equipment Text 4 S=Nose Strip

71 Jockey Text 22

72 Trainer Text 22

73 Entries Text 2 Blank=Not an Entry
E=Entry
F=Field

74 Track Variant Numeric 4

75 Speed Rating Numeric 4

76 Breed Text 2 See Breed Type Code 
Table on page 100

77 Owner Text 36

78 Distance Units Text 2

79 Time Units Text 2

80 Low Claiming Price Numeric 6.2 In Thousands

Field Field Description Type Format Comments
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Horse File Layout
 

Introduction The following table describes the layout of the Horse File

Field Field Description Type Format Comment

1 Race Card Track Text 4

2 Race Card Date Date mm/dd/yyyy

3 Race Card Race Numeric 4

4 Also Eligible/Main Track Only Text 2 A=Also Eligible
M=Main Track 
Only

5 Weight Numeric 4

6 Horse Text 22

7 Foreign or Domestic Horse Text 2 D=Domestic
F=Foreign
G=Foreign

8 Triple Crown Text 2

9 Sex Text 2 See Sex (2) Code 
Table on page 
102

10 Year Born Numeric 4

11 Month Born Numeric 2

12 State Text 6 Country if 
Foreign Horse

13 Breeder Text 58

14 Color Text 12

15 Sire Text 22

16 Sire’s Sire Text 22

17 Dam Text 22

18 Dam’s Sire Text 22

19 Owner Text 40

20 Sale Text 6

21 Sale Year Numeric 2
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22 Sale Price Numeric 8.2 In Thousands

23 Last Raced Date mm/dd/yyyy

24 Bute Text 2 B=Bute

25 Lasix Text 2 Blank=No Lasix
L=Lasix
I=First Time 
Lasix

26 Blinker Text 2 B=Blinkers On
E=Blinkers Off

27 Claiming Price Numeric 6.2 In Thousands

28 Apprentice Numeric 2

29 Jockey Text 22

30 Trainer Text 22

31 Post Position Numeric 2

32 Current Year Earnings Numeric 8.3 In Thousands

33 Current Year Starts Numeric 2

34 Current Year Wins Numeric 2

35 Current Year Places Numeric 2

36 Current Year Shows Numeric 2

37 Prior Year Earnings Numeric 8.3 In Thousands

38 Prior Year Starts Numeric 2

39 Prior Year Wins Numeric 2

40 Prior Year Places Numeric 2

41 Prior Year Shows Numeric 2

42 Lifetime Earnings Numeric 8.3 In Thousands

43 Lifetime Starts Numeric 2

44 Lifetime Wins Numeric 2

45 Lifetime Places Numeric 2

46 Lifetime Shows Numeric 2

47 Wet Earnings Numeric 8.3 In Thousands

48 Wet Starts Numeric 2

49 Wet Wins Numeric 2

50 Wet Places Numeric 2

Field Field Description Type Format Comment
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51 Wet Shows Numeric 2

52 Turf Earnings Numeric 8.3 In Thousands

53 Turf Starts Numeric 2

54 Turf Wins Numeric 2

55 Turf Places Numeric 2

56 Turf Shows Numeric 2

57 Fast Dirt Earnings Numeric 8.3 In Thousands

58 Fast Dirt Starts Numeric 2

59 Fast Dirt Wins Numeric 2

60 Fast Dirt Places Numeric 2

61 Fast Dirt Shows Numeric 2

62 Track Earnings Numeric 8.3 In Thousands

63 Track Starts Numeric 2

64 Track Wins Numeric 2

65 Track Places Numeric 2

66 Track Shows Numeric 2

67 Distance Earnings Numeric 8.3 In Thousands

68 Distance Starts Numeric 2

69 Distance Wins Numeric 2

70 Distance Places Numeric 2

71 Distance Shows Numeric 2

72 Entry Text 2 A=1st Entry
B=2nd Entry
C=3rd Entry, etc.

73 Jockey Meet Starts Numeric 4

74 Jockey Meet Earnings Numeric 8.3 In Thousands

75 Jockey Meet Wins Numeric 4

76 Jockey Meet Places Numeric 4

77 Jockey Meet Shows Numeric 4

78 Jockey Meet Win Pct Numeric 4.2 Not Available

79 Jockey Meet Money Pct Numeric 4.2 Not Available

80 Jockey YTD Starts Numeric 4

Field Field Description Type Format Comment
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81 Jockey YTD Earnings Numeric 8.3 Not Available

82 Jockey YTD Wins Numeric 4

83 Jockey YTD Places Numeric 4 Not Available

84 Jockey YTD Shows Numeric 4 Not Available

85 Jockey YTD Win Pct Numeric 4.2

86 Jockey YTD Money Pct Numeric 4.2 Not Available

87 Trainer Meet Starts Numeric 4

88 Trainer Meet Earnings Numeric 8.3 In Thousands

89 Trainer Meet Wins Numeric 4

90 Trainer Meet Places Numeric 4

91 Trainer Meet Shows Numeric 4

92 Trainer Meet Win Pct Numeric 4.2 Not Available

93 Trainer Meet Money Pct Numeric 4.2 Not Available

94 Trainer YTD Starts Numeric 4

95 Trainer YTD Earnings Numeric 8.3 Not Available

96 Trainer YTD Wins Numeric 4

97 Trainer YTD Places Numeric 4 Not Available

98 Trainer YTD Shows Numeric 4 Not Available

99 Trainer YTD Win Pct Numeric 4.2

100 Trainer YTD Money Pct Numeric 4.2 Not Available

101 Quarter Horse Starts Numeric 2

102 Quarter Horse Earnings Numeric 8.3

103 Quarter Horse Wins Numeric 2

104 Quarter Horse Places Numeric 2

105 Quarter Horse Shows Numeric 2

106 Recently Entered Track Text 4

107 Recently Entered Date Date mm/dd/yyyy

108 Recently Entered Race Numeric 2

109 Year of Career Box Prior Stats Text mm/dd/yyyy

110 Stud Fee Numeric 8.3 In Thousands

111 Scratch Indicator Text 2 Y=Yes N=No

Field Field Description Type Format Comment
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Betting Information File Layout
 

Introduction The following table describes the layout of the Betting Information File. 

Field Field Description Type Format Comment

1 Race Card Track Text 4

2 Race Card Date Date mm/dd/yyyy

3 Race Card Race Numeric 4.2

4 Betting Number Text 2

5 Post Position Text 2

6 Horse Text 22

7 Jockey Text 22

8 Morning Line Odds Text 5
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Age Code Table The following table describes the codes for age.

Code Description

2 2 Year Olds

21 2 Year Olds and Up

3 3 Year Olds      

31 3 Year Olds and Up

34 3 & 4 Year Olds

35 3, 4 & 5 Year Olds

4 4 Year Olds 

41 4 Year Olds and Up

45 4 & 5 Year Olds

5 5 Year Olds

51 5 Year Olds and Up

61 6 Year Olds and Up

71 7 Year Olds and Up

8 8 Year Olds       

81 8 Year Olds and Up

88 Special Restricted 

91 9 Year Olds and Up

11 10 Year Olds and Up

AL All Ages(Open)
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Breed Type Code 
Table

The following table describes the codes for Breed type. Breed type codes are 
used in races.

Code Description

Blank Thoroughbreds

N Non Thoroughbreds

Q Quarter

R Arabians

P Paint

T Thoroughbreds

O Appaloosa

S Harness

M Mixed

Inner Code Table The following table describes the codes for Inner. Inner codes are used in 
races and running lines.

Code Description

Blank Main Track

I Inner Track

O Outer Track

J Out of Chute and Inner Track

P Out of Chute and Outer Track

C Out of Chute on Main Track

/ Cancelled or Non Thoroughbred
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Length Code Table The following table describes the codes for Length. Length codes are used in 
running lines.

Code Description

.00-.03 Space

.04-.08 Nose (ns)

.09-.16 Head (hd)

.17-.35 Neck (nk)

.36-.65 1/2

.66-.86 3/4

.87-.99 1

Length Code Table Between 1 and 10 lengths append the following substitution values. Drop the 
fractional portion when the length is greater than or equal to 10 lengths, 
except for the finish lengths.

Code Description

.00-.15 0

.15-.35 1/4

.36-.65 1/2

.66-.86 3/4

.87-.99 Round up to nearest whole number
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Race Type Code Table The following table describes the codes for Race Type.

Code Description

Blank Regular Race

A Amateur

C Cancelled

N Non Thoroughbred

S Simulcast

Sex Code Table The following table describes the codes for Sex. Sex codes are used in races.

Code Description

F Fillies

M Fillies and Mares

G Geldings Only

C Colts and Geldings

O Open

Sex (2) Code Table The following table describes the codes for Sex. Sex codes are used in 
entries.

Code Description

- Don’t Know

c Colt

f Filly

m Mare

g Gelding

h Horse
102 Formulator



Exported Files
r Ringling

s Stallion (Quarter Horse)

y Spayed mare (Harness)

Surface Code Table The following table describes the codes for Surface. 

Code Description

A About Turf

B About Dirt

C About Steeplechase

D Dirt

E Hurdles

F About Hurdles

G Off the Turf with a distance change

H Hunt Meet

O Off the Turf with no distance change

S Steeplechase

T Turf

\ Simulcast, Cancelled, Non Thoroughbred

Timeform Code Table The following table describes the codes for Timeforms. 

Code Description

p The horse is likely to improve

P The horse is capable of much better

? The rating is suspect or (used alone) the horse is out of form or can’t be 
assessed with confidence

+ The horse may be better than rated

Code Description
Formulator User’s Guide 103



Exported Files
§ The horse is unreliable (for tempermental or other reasons)

§§ The horse is so unsatisfactory as to be not worth a rating

T Turf

B Turf

Workout Surface 
Code Table

The following table describes the codes for Workout Surfaces. 

Code Description

D Dirt

A Dirt

E Dirt Training Track

F Dirt Training Track

M Inner Turf

G Inner Turf

T Turf

B Turf

U Turf Training Track

V Turf Training Track

I Inner Turf

J Inner Turf

R Inner Turf Training Track

S Inner Turf Training Track

Code Description
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B. Past Performance Explanation
 

 

 

 

Introduction This chapter describes how to identify specific information in Past Perfor-
mances.

In this appendix This chapter contains the following topics.

Topic See Page
Understanding Past Performances 106
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Understanding Past Performances
 

 

 

Introduction You can't put together a puzzle until you have all the pieces in front of you 
and understand where they go. In the case of handicapping, you need to also 
understand what the pieces mean. So before you can negotiate the often per-
ilous trip to the window, it's crucial you have a solid understanding of how to 
read the Daily Racing Form, what all the symbols mean, and how you can 
use them to put together the puzzle. 
Let’s look at the Past Performance explanation and the horse Record Boom. 
The graphic gives a concise explanation of each particular symbol. But if 
you don't know what they mean, it can be a bit like the first parts of music 
lessons...you can identify the notes, but still can't play a tune. 

Horses name and par-
ticulars

At the top you're given the horse's name and its particulars - color, sex, age, 
month of birth under which come the pedigree, breeder and trainer.

Weight Assignment 
and Medication

To their right come the weight assignment for that day's race, and any medi-
cation.

The L stands for Lasix (furosemide).
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Horse’s Record On the far right is the horse's record: career, last two campaigns, turf, wet 
tracks, at this track and at the distance of today's race.

Owner and Jockey Under the horse's name is the owner and jockey. If the race is a claimer, the 
claiming price is to the right of the jockey’s name.

Date, Race number, 
Track, Track Condi-
tion, Distance

Each Past Performance line paints a picture of the horse's last race. From left 
to right you're given the date, race number, track, track condition and dis-
tance.
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Fractions of race, 
Class of the race

Then come the fractions of that race, followed by the class of the race which 
includes claiming price, stakes, and restrictions by age, sex and class.

Race Class Descrip-
tion

This is the area most open for interpretation. A standard class ladder has 
stakes races at the top (Grade 1, Grade 2, Grade 3, and ungraded), followed 
by allowance races, then claiming races (by price), then restricted claiming 
races, then maiden races and maiden claiming races. 
Other restrictions, such as for state-breds, further narrow the field. Maiden 
races are for horses who have never won, and horses almost always start 
their careers at this level. Once they've "graduated", they can go on to the 
other levels, which are all for winners.
While many handicappers immediately assume an allowance race is stronger 
than a claiming race, you need to be careful. An allowance race may be writ-
ten as such: "for non-winners of a race other than maiden, claiming or 
starter." So you may have an allowance race full of maiden winners only, 
whereas a claiming race (where some other trainer can put in a "claim" slip 
to technically buy the horse for the asked claiming price) may be full of win-
ners. In a claimer, too, if more than one trainer puts in a claim slip for a par-
ticular horse, they "shake" for the horse; a draw, if you will, for the rights to 
buy that horse. Any trainer/owner who puts his horse into a claimer is fully 
aware someone may take the horse from him.
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Beyer Speed Figures After the class line come the Beyer Speed Figures, one of Daily Racing 
Form's most popular items. It is a speed figure based on what horses at cer-
tain class levels should run certain distances. Based on such "par" times, the 
runners of a particular race are then graded with a Beyer Speed Figure. For 
example, the Kentucky Derby is usually won with a Beyer of about 108. One 
year, Grindstone was given a Beyer of 112, so it was a above-average Ken-
tucky Derby.

Post position and the 
horse's position

After that come the post position and the horse's position during the running 
of the race. Depending on the distance, these positions are taken at different 
points on the track, except for the final two margins: the second-to-last mar-
gin is always at the eighth pole, and the final is always at the wire. You get 
the horse's position and either lengths behind the leader at each point, or if 
the horse is on the lead, the lengths he is in front.
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Jockey of that day, 
medication, weight 
and equipment

Following that comes the jockey of that day, medication, weight and equip-
ment.

Odds, Speed Rating, 
Track Variant

Then come the odds (an asterisk indicates he was favored) followed by a 
Daily Racing Form speed rating and track variant.

Finishers, margins, 
comment, starters

Then come the first three finishers and margins, followed by a brief com-
ment line and the number of starters in that race. 

Conclusion Everything you need to get to the window with the right number on your lips 
is included in Daily Racing Form's Past Performances. However, the PPs 
require considerable understanding and study. Hopefully, the pieces of this 
puzzle can come together for you...in the form of winning tickets.
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Introduction This chapter includes all abbreviations necessary for reading Past Perfor-
mances.

In this chapter This chapter contains the following topics.

Topic See Page
Types of Races 112
Track Conditions 116
Workouts 117
Equipment and Medication 118
Symbols 119
North American Tracks 120
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Types of Races
 

 
 

Introduction  There are several different types of races. Most races are claiming races. 
Allowance races make up about one third of all races run.

Allowance Races An allowance race is a race other than claiming for which the racing secre-
tary drafts certain conditions to determine weights.

Race Type Description

Alw 15000N1X Non-winners of one race (or more, depending on the num-
ber after N) other than maiden, claiming or starter. Used 
for non-winners of up to 5 races “other than”

Alw 15000N1Y Non-winners of one race (or more, depending on the num-
ber after N) in, or since, a specified time period.

Alw 1500N2L Non-winners of two (or more) races lifetime.

Alw 15000N$Y Non-winners of a specific amount of money in a specified 
time period.

Alw 15000N1m Non-winners of one (or more) races at a mile or over in a 
specified time period.

Alw 15000N$mY Non-winners of a specific amount of money or races at a 
mile or over in, or since, a specified time period.

Alw 15000N1S Non-winners of one (or more) stakes lifetime.

Alw 15000N1T Non-winners of one (or more) turf races.

Alw 15000NmT Non-winners of one or more turf races at a mile or more.

Alw 15000NC Allowance race with no conditions.

Alw 15000C Allowance race with multiple conditions or restrictions

Alw 15000S Starter allowance (number indicates minimum claiming 
price horse must have started for to be eligible).
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Claiming Races A claiming race is a race in which horses are entered subject to claim for a 
specified price. In the examples that follow, horses entered can be claimed 
for $10,000

Race Type Description

Clm 10/9000N2L Non-winners of two races (or more, depending on the 
number after N) lifetime.

Clm 10/9000N2X Non-winners of two races (or more, depending on the 
number after N) other than those described in the con-
ditions of a race.

Clm 10/9000N1Y Non-winners of one race (or more) in, or since, speci-
fied time period.

Clm 10/9000N1mY Non-winners of one race (or more) at a mile or over in, 
or since, a specified time period.

Clm 10/9000N$Y Non-winners of a specific amount of money in, or 
since, a specified time period.

Clm 10/9000N$mY Non-winners of a specific amount of money OR races 
at a mile or over in, or since, a specified time period.

Clm 10/9000B Beaten claimers

Clm Stk 1000 Claiming stakes (number indicates claiming price)

OClm 10/9000 Optional claiming race. Entered to be claimed.

OClm 10/9000N Optional claiming race. Entered NOT to be claimed.

Hcp 1000s Starter handicap race. Number indicates minimum 
claiming price horse must have started for to be eligi-
ble.
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Other Conditions

Race Type Description

Md Sp Wt 8k Maiden Special Weight race (for non-winners), purse 
value

Md 32/30000 Maiden Claiming race (entered to be claimed for 
$32,000)
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Handicap 40k Overnight Handicap Race (Purse of $40,000)

Race Type Description

Ky Derby-G1 Graded Stakes race, with name of race (North Ameri-
can races are graded in order of status, with G1 being 
the best)

PrincetonH 40k Ungraded, but named Stakes race (H indicates handi-
cap). Purse value is $40,000.
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Dirt Tracks 

Condition Description

fst Fast

wf Wet-Fast

gd Good

sly Sloppy

my Muddy

sl Slow

hy Heavy

fr Frozen

Turf and Steeplechase 

Condition Description

hd Hard

fm Firm

gd Good

yl Yielding

sf Soft

hy Heavy
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Workouts 

Symbol Description

• Best of day/distance

B Breezing

D Driving

(d) Worked around dogs

E Easily

g Worked from gate

H Handily

tr.t Training track

TR Training race

3/25 Workout ranking
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Equipment and Medication

Equipment 

Symbol Description

b Blinkers

f Front bandages

r Bar shoe

Medication
Symbol Description

B Butazolidin

L Lasix (furosemide)
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Symbols 

Symbol Description

Inner dirt track

Disqualified (symbol located next to odds and in com-
pany line)

Dead-Heat (symbol located in company line if horses 
are among first three finishers)

Dead-Heat (symbol used next to finish position)

Race for 3-year-olds and up

Foreign race (outside of North America)

Race for state-breds only

Restricted race for horses who meet certain conditions

Race for fillies, or fillies and mares

Main turf course

Inner turf course

Race taken off turf

About distance

Start from turf chute
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North American 
Tracks 

The number following the name of each track represents the average net 
purse value per race (including stakes and overnight races) rounded to the 
nearest thousandth, during the track’s 1997 season.
You can compare the value of an allowance purse in a horse’s current past 
performances with the average value of all races at that track the preceding 
season.
Tracks marked with an asterisk are less than one mile in circumference.

Abbreviation Track

A

Aks Aksarben, NE

Alb Albuquerque, NM – 8

AP Arlington Park, IL  (Arlington Int’l Race Course) – 19

Aqu Aqueduct, NY – 33

ArP *Arapahoe Park, CO – 6

AsD *Assiniboia Downs, Man, Canada – 5

Atl Atlantic City, NJ – 7

Ato *Atokad Park, NE – 2

Jump Meetings

Aik Aiken, SC

AtH Atlanta Hunts, GA

Avn Avon, NY

Training Centers

ABC Abra Cadabra Farms, FL

AdS Adena Springs South, FL

Aik Aiken, SC

AbC Abra Cadabra Training Center, FL

Ald Aldilia Farm, FL

Alz Alazan Training Center, FL
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B

BCF *Brown County Fair, SD – 1

Bel Belmont Park, NY – 50

Beu Beulah Park, OH – 7

BGD *Blue Grass Downs, KY – 2

BM Bay Meadows, CA – 17

Bmf Bay Meadows Fair, CA – 15

Boi *Boise, ID (Les Bois Park) – 3

BRD *Blue Ribbon Downs, OK – 2

Jump Meeting

Bro Brookhill, NC

Training Centers

Bdw Bridlewood Farm, FL

BlS Blalock South, FL

Bon Bonita Farm, MD

Bow Bowie, MD

BTC Braeburn Training Center, VA

BuF Buchanan Farm, FL

C

Cby Caterbury Park, MN – 8

CD Churchill Downs, KY – 40

Cls *Columbus, NE – 3

Cnl Colonial Downs, VA – 18

Crc Calder Race Course, FL – 17

CT *Charles Town, WV – 4

CWF *Central Wyoming Fair, WY – 1

Jump Meetings

Cam Camden, SC

Cha Charleston, SC

Abbreviation Track
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Chl Charlotte, NC

Clm Clemmons, NC

Training Centers

Cam Camden, SC

CaW Carter-Walsh Farm, TX

CbV Cabin View Farms, NJ

CdH Cardinal Hill Complex, FL

CDT Churchill Downs Training Center, KY

CMP Classic Mile Park, FL

CM Classic Mile Farm, FL

Col Colello Training Center, WA

Cpt CampTown Training Center, VA

CTC Crabtree Training Center, TX

D

DeD *Delta Downs, LA – 5

DeP *Desert Park, BC, Canada – 2

Del Delaware Park, DE – 20

Det Detroit Race Course, MI – 10

Dmr Del Mar, CA – 46

Due Dueling Grounds, KY

Training Centers

DDR Diamond Ranch, TX

DeC Desmond Castle Farm, FL

Dia Diamond D Ranch, TX

DnD Don Dee Farm, FL

Don Donida Farm Training Track, WA

DyR Derby Run Training Center, FL

E

ED *Energy Downs, WY

Abbreviation Track
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EIP Ellis Park, KY – 16

EmD Emerald Downs, WA – 6

EvD *Evangeline Downs, LA – 6

Training Centers

EPT El Primero Training Center, TX

ETC Eclipse Training Center, FL

F

Fai Fair Hill, MD – 5

FE Fort Erie, Ont, Canada – 7

Fer *Ferndale, CA – 4

FG Fairgrounds, LA – 19

FL Finger Lakes, NY – 6

FMT *Fair Meadows (Tulsa State Fair), OK – 8 

Fno Fresno, CA – 8

Fon *Fonner Park, NE – 4

FP Fairmount Park, IL – 5

Fpx *Fairplex (Pomona), CA – 22

Fs *Flagstaff, AZ – 4

Jump Meetings

Fai Fair Hill, MD

Fax Fairfax, VA

FH Far Hills, NJ

Fx Foxfield, VA

Training Centers

Fai Fair Hill, MD

FFM Folk Farm Training Center, PA

FmH Freedom Hills Farm, FL

G

GBF Great Barrington Fair, MA – 3

Abbreviation Track
Formulator User’s Guide 123



Abbreviations
GF *Great Falls, MT – 2

GG Golden Gate Fields, CA – 17

Gil *Gillespie County Fair, TX – 4

GLD Great Lakes Downs

GP Gulfstream Park, FL – 30

GrP *Grants Pass, OR – 1

GS Garden State Park, NJ – 8

Jump Meetings

Gln Glyndon, MD

GN Grand National, MD

GrM Great Meadows, VA

GV Genesee Valley, NY

H

HaP *Harbor Park, WA – 1

Haw Hawthorne, IL – 17

Hia Hialeah Park, FL – 15

Hol Hollywood Park, CA – 57

Hoo Hoosier Park, IN – 15

Hou Sam Houston Race Park, TX – 8

Hst *Hastings Park (Exhibition Park), BC, Canada – 11

Training Centers

HF Hart Farm Training Center, FL

Hen Henson Training Center, Canada

Her Heritage Training Center, WA

HiG High Gate Farm, FL

HpF Hooper Farms, FL

HuF Hunter Farm, FL

HV Hidden Valley, WA

Hwk Hawks Ridge Training Center, FL

Abbreviation Track
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I

Training Center

Ing Ingleside Training Center, VA

K

Kam *Kamloops, BC, Canada – 2

Kee *Keeneland, KY – 51

Kin *Kin Park, BC, Canada – 2

Training Center

KHC Kentucky Horse Center, KY

L

LA *Los Alamitos, CA – 5

LaD Louisana Downs, LA – 14

LnN *Lincoln State Fair, NE – 4

Lrl Laurel Park, MD – 1

LS Lone Star Park, TX – 18

Jump Meeting

Lex Lexington, KY

Training Centers

LBT Laurel Brown Racetrack, UT

LOK Lone Oak Ranch, TX

LTC Lubbock Training Center, TX

M

Mar *Marlboro, MD 

MD *Marquis Downs, Sask, Canada – 3

Med Meadowlands, NJ – 20

Mex *Mexico City (Hipodromo de las Americas), Mex - na.

Mnr Mountaineer Park, WV – 4

MPM *Mt Pleasant Meadows, MI – 2

Mth Monmouth Park, NJ – 26

Abbreviation Track
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Jump Meetings

Mal Malvern, PA

Mgo Marengo, VA

Mid Middleburg, VA

Mon Monkton, MD

Mor Morven Park, VA

Mtp Montpelier, VA

Training Centers

Mbk Meadowbrook, NY

MdF Meadow Farm Training Center, VA

Mdl Middletown Training Track, NJ

MTC Minshall Training Center, FL

MTT Middletown Training Track, FL

Mwb Meadowbrook Farms, FL

Mid Middleburg, VA

Mry Merryland Farms, MD

N

Nmp *Northhampton, MA – 3

NP *Northlands Park, Alta, Canada – 8

O

OP Oaklawn Park, AK – 22

Jump Meeting

Oxm Oxmoor, KY

Training Centers

Oak Oak Springs Farm, FL

OHC Ocala Horse Complex, FL

Ovr Overbrook Farm, NJ

OTC Ocala Training Center, FL

Abbreviation Track
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P

Pen Penn National, PA – 7

Pha Philadelpia Park, PA – 11

Pim Pimlico, MD – 20

Pia *Playfair, WA – 2

Pin Pleasanton, CA – 15

PM Portland Meadows, OR – 4

Pre *Prescott Downs, AZ – 4

PrM Prairie Meadows, IA – 13

Jump Meetings

Pmt Pine Mountain, GA

Pro Prospect, KY

PW Percy Warner, TN

Training Centers

PaF Paradise Farm Training and Breeding Center, TX

Pay Payson Park, FL

PBD Palm Beach Downs, FL

PnC Pinecrest Stables, FL

PsT Post Time Training Center, FL

PTF Paulson Training Farm, WA

PyF Plumley Farm, FL

R

RD River Downs, OH – 7

Ret Retama Park, TX – 5

Ril *Rillito, AZ – 1

Rkm Rockingham Park, NH – 8

RP Remington Park, OK – 10

Rui *Ruidoso Downs, NM – 4

Abbreviation Track
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Jump Meeting

RB Redbank, NJ

Training Centers

Reb Reber Ranch Training Track, WA

RiS Rising Sun Farm, NJ

RkV Rocky Valley Training Center, FL

S

SA Santa Anita Park, CA – 47

Sac Sacramento, CA – 10

Sal *Salem (Lone Oak), OR – 2

San *Sandown Park, BC, Canada

Sar Saratoga, NY -- 51

SFE Santa Fe, NM – 7

SnD *Sunflower Downs, BC, Canada – 2

Sol *Solana (Vallejo), CA – 11

Spt *Sportsman’s Park, IL – 18

SR *Santa Rosa, CA – 13

Stk Stockton, CA – 9

StP *Stampede Park, Alta, Canada – 7

SuD *Sun Downs, WA – 1

Suf Suffolk Downs, MA – 9

Sun Sunland Park, NM – 4

Jump Meetings

SH Strawberry Hill, VA

SJm St. James, IL

SoP Southern Pines, NC

StL St. Louis, MO

Training Centers

SG Starting Gate Training Center, FL

Abbreviation Track
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SgP Starting Point Training Center, FL

SLR San Louis Rey Downs, CA

SpS Superior Stables, FL

SqC Squaw Creek Downs, TX

SSt Sunrise Stable South, FL

Syl Sylmar Farm, PA

T

Tam Tampa Bay Downs, FL – 7

Tdn Thistledown, OH – 10

Tim *Timonium, MD – 13

TP Turfway Park, KY – 18

TuP Turf Paradise, AZ – 6

Jump Meeting

Try Tryon, NC

Training Centers

TFT Tiffany Farm Training Center, FL

TSF Tracyside Farm, FL

U

Jump Meeting

Uni Unionville, PA

V

Jump Meeting

Val Valhalla Farms, TX

W

Wds Woodlands, KS – 9

WO Woodbine Ontario, Canada – 23

WRD Will Rogers Downs, OK

Wyo *Wyoming Downs, WY – 1

Abbreviation Track
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Jump Meeting

Wil Willowdale, PA

Training Centers

WaW Wile-A-Way Farms, FL

WoC Woods Creek, WA

WoR Woodstock Ranch Training Center, FL

Wrp Wraparound Training Center, LA

WxF Wexford Farm, FL

X

XTC Xalapa Training Center, KY

Y

YD Yellowstone Downs, MT – 2

YM Yakima Meadows, WA – 3

Abbreviation Track
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Introduction This chapter includes the definitions for the options available on the Modify 
Trainer Pattern Options dialog box.

In this chapter This chapter contains the following topics.

Topic See Page
Basic Filters tab 132
Filters With Ranges tab 136
Track and Jockey Filters tab 140
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Basic Filters tab
 

Introduction The following table describes the filter options available for the Basic Filters 
tab on the Modify TP Filters dialog box.

Option Descriptions Filters

General filters

Time Frame Defines the length of 
time for the query, 
specifying how far back 
to search for starts that 
meet the criteria of this 
trainer pattern. 

■ Past Five Years
■ Past Four Years
■ Past Three Years
■ Past Two Years
■ Past Year 
■ Past 6 Months
■ Past 90 Days
■ Past 30 Days

Surface Specifies the track 
surface to include in the 
query. 

■ Include All Starters (starts that were run on any 
surface)

■ Dirt
■ Turf
■ Inner Dirt
■ First Time Turf (only starts that were running on turf 

for the first time)
■ Off The Turf (any start that was not on turf)
■ Dirt To Turf (only starts that were on turf, following a 

start on dirt)
■ Turf To Dirt (only starts that were on dirt, following a 

start on turf)
■ Wet (only starts that were run was the track surfaced 

was announced as wet, sloppy, or muddy)
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Winners, Etc. Defines the query with 
regard to horses that have 
finished in the money in 
a particular start.

■ Include All Starters (any start, regardless of place)
■ Winners (only starts where the horse won the race)
■ In The Money (only starts where the horse finished, 

first, second, or third)
■ Place & Show (only starts where the horse finished 

second or third)
■ Winner Last Out (only starts where the horse finished 

first in the most recent start)
■ ITM Last Out (only starts where the horse finished 

first, second, or third in the most recent start

Beyer Speed 
Figures

Defines the query with 
regard to the Beyer speed 
figure in a particular 
start. The Beyer figure is 
a speed figure based on 
what horses at certain 
class levels should run 
certain distances.

■ Include All Starters (any start, regardless of Beyer 
figure)

■ Top Beyer Last Out (only the starts where the horse had 
the highest Beyer figure in it's most recent race) 

■ Last 3 Ascending Beyers (only the starts for the last 
three starts where the horses Beyer figure has gone up)

Horse Related filters

Age Specifies the age of the 
horses to include in the 
query. 

■ Include All Starters (horses of any age)
■ 2 YOs Only
■ 3 YOs Only
■ 3 YOs & Older
■ 4 YOs & Older

Sex Specifies the sex of the 
horses to include in the 
query. 

■ Include All Starters (both male and female horses in the 
query)

■ Males
■ Females

Option Descriptions Filters
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Lasix Defines the query with 
regard to the horse's use 
of the medication Lasix. 

■ Include All Starters (any start, regardless of Lasix use)
■ First Time Lasix (only starts where the horse was using 

the medication Lasix for the first time)
■ With Lasix (only starts where the horse was using 

Lasix)
■ Without Lasix (only starts where the horse was running 

without using Lasix)
■ Switch To Lasix (only starts where the horse was using 

Lasix, following a race without using the medication)
■ Switch Off Lasix (only starts where the horse was not 

using Lasix, following a race using the medication)

Blinkers Specifies the blinker use 
to include in the query. 

■ Include All Starters (any start, regardless of blinker 
use)

■ First Time Blinkers (only starts where the horse was 
using blinkers for the first time)

■ First Time Blinkers Off (only starts where the horse 
was running without blinkers for the first time)

■ Blinkers On (only starts where the horse was using 
blinkers)

■ Blinkers Off (only starts where the horse was running 
without blinkers)

■ Switch To On (only starts where the horse was using 
blinkers, following a race without blinkers)

■ Switch To Off (only starts where the horse was running 
without blinkers, following a race with blinkers)

Trainer filters

Trainer Changes Defines the scope of the 
query, based on changes 
involving the trainer or a 
claim. 

■ Include All Starters (any start, regardless of claims or 
trainer changes)

■ First After Claimed By (only the first start after the 
horse was claimed)

■ Second After Claimed By (only the second start after 
the horse was claimed by the trainer)

■ First After Claimed From (only the first start after the 
horse was claimed from the trainer)

■ First After Trainer Switch (only the starts that occurred 
after a change in trainers)

Option Descriptions Filters
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Class Moves Defines the scope of the 
query, based on changes 
in class. 

■ Include All Starters (any start, regardless of movement 
in race class ladder)

■ 50% Claiming Tag Jump (only starts that where the 
claiming price for the horse has increased by at least 
50% over the previous claiming start)

■ 50% Claiming Tag Drop (only starts that where the 
claiming price for the horse has dropped by at least 
50% over the previous claiming start)

■ First Time for Tag (only starts where the horse is 
entered in a claiming race for the first time)

■ MdnSpWt to MdnClm (only starts where the horse 
moved from a Maiden Special Weight race to a Maiden 
Claiming race)

Shippers Defines the query with 
regard to whether or not 
the horse had to travel to 
the race. 

■ Include All Starters (any start, regardless of travel)
■ All Shippers (only starts where the horse had to be 

shipped to the race location)
■ Domestic Shippers (only starts where a domestic horse 

had to be shipped to the race location)
■ Foreign Shippers (only starts where a foreign horse had 

to be shipped to the race location)

Option Descriptions Filters
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Filters With Ranges tab
 

Introduction The following table describes the filter options available for the Filters with 
Ranges tab on the Modify TP Filters dialog box.

Option Descriptions Filters

Days Between 
Starts

Filters horses based 
on time between 
starts. 

■ Include All Starters (any start, regardless of time between 
starts)

■ First Time Starters (only starts which were the first career 
start for a horse)

■ Second Career Start (only starts which were the second 
career start for a horse)

■ 1st After Layoff (+45) (only starts that were the first time 
out for a horse after a layoff of 45 days or more)

■ 2nd After Layoff (only starts that were the second time out 
for a horse after a layoff of 45 days or more)

■ 3rd After Layoff (only starts that were the third time out for 
a horse after a layoff of 45 days or more)

■ 1 To 7 Days (only starts that occurred one to seven days 
after the previous start)

■ 8 To 30 Days (only starts that occurred eight to 30 days after 
the previous start)

■ 31 To 60 Days (only starts that occurred 31 to 60 days after 
the previous start)

■ 61 To 180 Days (only starts that occurred 61 to 180 days 
after the previous start)

■ >180 Days (only starts that involved a layoff of more than 
180 days between starts)

■ User Min. & Max. Distances
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Closing Odds Filters the query 
based on the horse's 
odds to win at the 
start of the race. 

■ Include All Starters (any start, regardless of odds)
■ Favorites (only the starts for horses favored to win the race)
■ Beaten Favorites (only the starts for horses who were 

favored to win the race, but did not) 
■ Odds On (only the starts for horses who were less than 

even-money on the tote board)
■ 2-1 and Less (only the starts for horses who had odds of 2 to 

1 or less on the tote board)
■ > 2-1 & <= 5-1 (only the starts for horses who had odds of 

more than 2 to 1, but less than or equal to 5-1 on the tote 
board)

■ > 5-1 & <= 10-1 (only the starts for horses who had odds of 
more than 5 to 1, but less than or equal to 10-1 on the tote 
board)

■ >10-1 (only the starts for horses who had odds of more than 
10-1 on the tote board)

■ User Min. & Max. Distances (see Specifying Min/Max 
Ranges)

Distance Specifies the race 
length for the query. 

■ Include All Starters (any start, regardless of course length)
■ Sprints (< 1 Mile) (only starts in races of less than a mile 

that were run around one turn)
■ Routes (>= 1 Mile) (only starts in races of a mile or more in 

length, that were run around two turns)
■ First Route (only starts where the horse ran a route for the 

first time)
■ Second Route (only starts where the horse ran a route for 

the second time)
■ Sprints To Routes (only starts where the horse ran a route, 

following a race that was a sprint)
■ Routes To Sprints (only starts where the horse ran a sprint, 

following a race that was a route)
■ User Min. & Max. Distances 
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Purse Defines the scope of 
the query, based on 
the value of the race 
purse. 

■ Include All Starters (any start, regardless of race purse)
■ <= $10,000 (only starts in stakes races where the purse is 

less than $10,000)
■ > $10,000 & <= $20,000 (only starts in stakes races where 

the purse is more than $10,000, but less than or equal to 
$20,000)

■ > $20,000 & <= $40,000 (only starts in stakes races where 
the purse is more than $20,000, but less than or equal to 
$40,000)

■ > $40,000 & <= $60,000 (only starts in stakes races where 
the purse is more than $40,000, but less than or equal to 
$60,000)

■ > $60,000 (only starts in stakes races where the purse is 
more than $60,000)

■ User Min. & Max. Distances (see Specifying Min/Max 
Ranges)

Option Descriptions Filters
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Class Filters horses based 
race class. 

■ Include All Starters (horses running in any class race)
■ All Maidens (only starts for horses that have never won a 

race)
■ Maiden Claiming (only starts for horses that have never 

won a race, and who are available for sale at the race's 
claiming price)

■ Maiden Special Weight (only starts in Maiden Special 
Weight races)

■ Maiden Winner Last Out (only starts in Maiden races, 
where the horse won the race)

■ All Claiming (only starts for horses entered in claiming 
races)

■ Low Clm (< $10,000) (only starts in low-level claiming 
races, where the claiming price is less than $10,000)

■ Mid Clm ($10,000 to $40,000) (only starts in mid-level 
claiming races, where the claiming price is between 
$10,000 and $40,000)

■ High Clm (> $40,000) (only starts in high-level claiming 
races, where the claiming price is more than $40,000)

■ Allowance (only starts in non-claiming races)
■ Handicap (only starts in non-claiming races run under 

handicap conditions)
■ Non-Graded Stakes (only starts in non-graded stakes races: 

Restricted, Open, or Listed)
■ Graded Stakes (only starts in one of the graded stakes races 

run: Grade 1, Grade 2, or Grade 3)
■ User Min. & Max. Distances (see Specifying Min/Max 

Ranges)
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Track and Jockey Filters tab
 

 

    

Introduction The following table describes the filter options available for the Track and 
Jockey filters tab on the Modify TP Filters dialog box.

Option Descriptions Filters

Tracks & 
Circuits

Specifies the race track or 
race circuit for the query. 

■ Use all tracks (include all tracks in the list)
■ Include Circuits (includes starts on the race 

circuits that you click on)
■ Include Tracks (only includes starts in races at 

the tracks you click on)

Jockeys Specifies the jockey for the 
query. 

■ Use all Jockeys (include all jockeys in the list)
■ Jockey Change (include only those horses 

where the jockey has changed from the previous 
start)

■ Include Jockeys (only includes starts that 
involved the selected jockeys)

■ Exclude Jockeys (only includes starts in races 
that do not include the selected jockey)
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